Tech Support Forum banner

complex policy issues!

663 Views 4 Replies 3 Participants Last post by  broomas
Hi, As always with Windows nothing is simple.
I tried to install an audio device (Realtek...) but windows kept installing it's own driver so I had to change the Device Installation Policy.
I now have an issue where my mouse is not working because it cannot install due to Policy changes. Of course it says 'click here to get info' but I can't click because the mouse is not installed!
Strangely though I have used an old ps2 mouse to solve these problems but even my ps2 mouse is not recognised.
I have a cloned copy of the drive which is working so what I would like to know is; can I change the policy from my (this) drive?
Thank you in advance!

Not open for further replies.
1 - 3 of 5 Posts

Yes I am running windows 7.

I had to change the policy as windows was continually installing it's own driver even after following the procedure above.
Unfortunately the audio device is not even seen by windows now in ordere to select installation so I guess it is dead!
The next option was to install a spare soundcard which required putting the USB card into a different slot on the motherboard to make room.
This is when the problem showed as the mouse was now plugged in to a different bus (pci) and would not install.
I tried to change back the policy using gpedit but could not .....because the mouse does not work!
I have tried an upgrade install but cannot select 'agree to terms and conditions'... because the mouse does not work!

I have tried to install the software drivers from a disc but cannot select the options... because the mouse does not work!

Used the FORCE to find the correct buttons to select Policy edit!

Now to try and install the soundcard.....

Thanks for your help.

I have learned a lot today!

1 - 3 of 5 Posts
Not open for further replies.