Tech Support banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
***Background*** You can skip the background and go directly to the problems section if you wish....just thought this may give some insight on possible problems.

Well, I recently built a new rig. I do a lot of gaming (mostly WoW and BF2). So, I upgraded to make a decent machine for BF2. I actually built it about 2 months ago, and used it for 2 days before moving, it ran absolutely fine for these 2 days. I was very impressed with it's performance in BF2 and WoW.

However, after those two days, I moved. The house I moved into was only a temporary living arrangement for a month or so. There was no internet at the new place. So, I didn't even bother hooking up my new desktop. I just used my laptop.

A month later I finally settled into my new place and decided to make the house wireless. I am using a Netgear Wireless G router and a Belkin Wireless G Adapter. They seem to work fine as I have solid DL speeds.

***PROBLEM***

Once everything was up and running I decided to play some WoW. It was running very strangely. The way I can best describe it would be skippy...kind of laggy as there would be minor hesitations or jerks about every 15 - 20 seconds. The sound was horrible. Very staticy as it would crackle and pop. The sound was perfectly fine last I used it before moving, but now it was acting like this. So, I installed the new drivers for the onboard sound and it was much better. But still, these minor hesitations and jerks were happening.

So, I tried to play BF2...this was EXTREMELY painful. Things were taking forever to load. I would talk to my friend on the phone who has a very similar machine, and it was taking me about 10 to 20 times longer to load than he (no exageration).

I also noticed that Windows takes an incredibly long time to load, as well. Whenever I patch programs (like WoW or BF2) it takes way longer than it ever should. My old machine would smoke my new one it its current state.

I've ran multiple spyware, adware, and virus scans, but nothing is showing up. This is only my second time building a machine, but I'm almost positive everything is connected properly, snug and secure. I have taken every component out and reinstalled them 3 times to make sure.

I ran a demo version of Hot CPU Tester and no problems were shown. Though it did say my average CPU usage was 100%.

Here are the specs:

ASUS A8V DELUXE Socket 939 VIA K8T800 Pro ATX
AMD Athlon 64 3500+ 2.2 GHz
ATI All-in-Wonder X800XT AGP 256 MB DDR3
1 Gig Kingston Ram (2 X 512)
Maxtor 60 Gig ATA/133 2MB Buffer
Antec NeoPower 480


Could it be the hard drive? Should I invest in a nice new SATA?

Please help, I'm stumped and depressed :4-dontkno
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
The 3 times I spoke of did not involve reseating the CPU. However, I did reseat the CPU this morning. I took it out and made sure all pins were straight and still there. They appeared to be fine. So, I reseated it and cleared off the smudged thermalpaste from the heatsink. When I started the computer back up, before entering windows a message was displayed saying "New CPU detected" and I had the options of entering BIOS, or loading defaults and continuing. I entered the BIOS, but didn't change anything. I exited and saved though, and the problems are still occuring
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Thanks for all the help so far Dai. I really appreciate it.

I'm at work at the moment, so I can't do the latter two. But I've been using ASUSprobe, which monitors temps and voltages. Both temps and volts looked good to me. CPU temp was around 46 and mobo was like 38 I think.

When I get home from work I will do "chkdsk /r" . The hard drive I have now is the result of an RMA to Maxtor, because my original fried.

So, you think the HD could be causing these issues? If so, it would be a great relief to me, as I need a new HD anyways.

I just don't want it to be CPU, Mobo, or Vid Card related. :sayno:
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6 (Edited)
Oh yeah, I almost completely forgot a big part of the background. One night I came upstairs to my desktop (this is after I moved and had it up and running but before I was really using it again as I was still without internet) and my monitor was acting like it wasn't hooked up to the computer. You know, the whole "No Signal" bit. So I look down at the computer and the power light is flashing on and off. I'd never seen it do that before. I tried to restart, but to no avail. So, I tried to power it down by holding the power button in...still no dice. So, I resorted to flipping the power switch on the back of the computer. I then started the system back up, but went to bed as it was starting back up. Since then it hasn't done anything of that nature, except once it shut down on it's own accord, while I was in the middle of setting up my wireless router.
 

·
OmegaDawn
Joined
·
781 Posts
One thing you might want to consider,is while the computer was sitting
for a month not hooked to anything,the CMOS battery on the
motherboard discharged and went dead.
All the settings in the BIOS were set to default,which is usually the lowest settings.
You will have to go into the BIOS and set everything again.
If you watch you screen while its starting up,your CPU speed will
probably show slow.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
Well, I did the chkdsk....nothing too important appeared. Although it did take EXTREMELY long to complete. I mean, this is only a 60 gig HDD and it took nearly 2 hours to do the chkdsk. In particular, stage 4 ( verifying file data, I believe) and stage 5 (checking for open space, or something along those lines) took very very VERY long to finish. In the end, it said that there were no corruptions or bad sectors.

I plan on running the Maxtor HDD diagnostic software tomorrow. Since I have to copy it to a floppy, and I have none on hand at the moment. I'll let you know if anything turns up.


I really REALLY hope that this is just a HDD problem :1angel:
 

·
Registered
Joined
·
7 Posts
Discussion Starter #10
That was actually my first guess was that it was p/s related. I had bought a cheap 480 w power supply from local computer store when I first built the machine. It seemed to work fine and it had good reviews on Newegg. But when all of this stuff started happening, about 2 weeks ago, I ordered this new Antec NeoPower 480 W. Now I have had it in the system for about 6 days and it still does the same thing. So, I've tried 2 diff p/s and still the same probs :sad:

Why would the check disk have taken 2 hours on a 60 gig HDD? Seemed insanely long to me.

I really appreciate all the help and suggestions. Don't give up on me yet!
 

·
Registered
Joined
·
906 Posts
Sounds like a failling Hard Disk to me. I recently had a machine do that to me and found that the brand new WD 120 in it was bad.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #12
I hope you're right. I think I'll bite the bullet and get a new HDD. Should I go SATA? OD is having a sale on 120 gig WD SATAs this sunday. Thought maybe I would buy 2 of them. Any suggestions?
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top