Tech Support banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
Hi,
I am having a problem with my Compaq Presario X6000 CTO notebook. Here is a list of events which have elapsed over the past month.
-My Computer's battery remains stuck at 25% and will not charge
-I purchase a new battery
-I put it in, windows indicates it is at 0% and charging
-I wait several hours
-I discharge the battery
-The computer now will not run off the battery or charge it

It is also important to note that my battery light constantly flashes which indicates that the system is trying to detect the battery as I understand it.

My Computer Stats:
Battery: 14.4v 6.6ah
OS: Windows XP
Brand: Compaq
Model: Presario X6000 CTO

I have tried the following troubleshooting methods with no success:
-flashing bios
-booting windows and taking out and putting in the battery
-uninstalling windows APCI power management in the device manager

I would appreciate any help that anyone could offer me.

Sincerely,
Jeff Heidel
 

·
Registered
Joined
·
5,323 Posts
Hello and welcome to TSF,
try cleaning the contacts on the laptop, the part where the battery meats the laptop. Often dust and dirt can get stuck here, meaning the laptop cannot get the information out of the battery.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Joseph,
Thank you for your speedy reply. I tried cleaning the terminals, however my problem still remains. I would appreciate any more suggestions that you, or anyone else, would have to offer.

-Jeff
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top