Tech Support Forum banner

compaq c773 tu- mic not working

4279 Views 3 Replies 2 Participants Last post by  TriggerFinger
i have got Compaq presario C773TU and recently got a head phone with Mic...
problem is i hear sound n the headphone but cannot input thru the mic....
tried all the possible things.......but mic doesnt work.....:4-dontkno
system detects the input device a Conexant HD input device.
is thete some driver required to configure the new microphone????
my lap top has ms XP.....

i am going crazzy now...:upset:pls help...........

thanks in anticipation

Not open for further replies.
1 - 2 of 4 Posts

i may be wrong but i do not think a mic would require drivers.

let's start with the basics first... is the mic jack plugged in well and is it in the correct port? have you tested this mic on another computer (perhaps a PC or another laptop)? have you tried another 'working' mic just to test?

post back what you find out.

this is not a downgrade from Vista to XP, right?
well if you have tried a 'working' mic on this laptop and you still do not get a response then it could be your audio drivers or worse the motherboard.

have you tried uninstalling and reinstalling the audio drivers?

check this link for the driver:

=== use the steps below to install the driver. i got the steps here: ==========
Unzip to a folder.Run installer.If it errors use device Manager.
From Device Manager,right click "Audio Device on HD",choose Update driver,
No to connect,
Install from a list or specific location,
Don't search I will choose the driver to install,
In the list of common hardware types, scroll down and select Sound, Video, and Game controllers.
Remove the check from "Show Compatible Hardware" and click on "Have Disk".
Next...browse to the unzipped folder and choose the "WiSVHe5.inf".Ignore XP when it complains.
See less See more
1 - 2 of 4 Posts
Not open for further replies.