Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey all,

My Dell Dimension 4500 is having a problem I can't figure out. When it's plugged in, the Motherboard LED is on (and green), and when I turn the computer on, all the devices begin to work. However, that's all that happens... the screen doesn't turn on or ever report getting any signal... and there are no system beeps.

I'm fairly certain it's a problem with the processor or the motherboard, but I don't have another P4 computer to test the processor. Also, I figure it's not the memory, because there's a system beep if there's a memory error, right?

Hopefully I can get a some of your perspectives so I don't blow $150 on a new motherboard, when the only problem was the processor.

Thanks a lot for your help!


btw:
This Dell Dimension 4500 was left at home while I stayed at college over the summer. When I got brought it back, it didn't work, so I don't have any info about the cause of the problem.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Heh,

Well, before I even posted, I took the computer apart, because I thought I might just sell it for parts... But then you responded so I thought I'd give it a try. I couldn't find the CMOS jumper, and Dell's documentation didn't show anything, so before I removed the battery, I just tried turning it on... and it worked.
Don't understand it, but I will not complain.
Thanks!

Mike
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top