Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
So I've had Comcast for about a year and it was working fine before, but just the other day, my modem started doing something really annoying -- at intervals of anywhere between 2-5 minutes, it resets itself and starts going down the line and powering on the lights/signals again.

I'm currently using a Lenovo laptop running XP, and the modem is an Arris Telephony model TM502G/CT. The Power, DS, US, Online, and Link lights will be solid, and the Telephone 2 light will be flashing. When it's about to reset, the Telephone 2 light goes solid for a few seconds, then the Power light is the only one on. After that, the lights all blink at once, then it goes down the line and powers up DS, US, Online, Link, and Telephone 2, in that order. Again, the other lights stay solid, Telephone 2 is blinking, then it goes solid before resetting again.

I talked to a rep on the phone last night, he was fairly helpful and said that I probably couldn't do much by myself and suggested that I either call the repair guy or go to the Comcast center. So today, I went to the local service center and told the woman my issue, she was a tad...unfriendly and curt, saying everyone's had that problem and rather than simply replacing my modem or saying they could fix it there, she gave me the typical business runaround and said I should call the repair person.

Problem is, the room where I have my cable modem is a bit of a mess right now, and there's no way I'd have it clean in time for the person to come down, even by next week. Again, I don't get why they can't just exchange it for a new one (actually, I do...leeches just want money from the repair costs), but I'm in a bind. Is there anything I can do or am I screwed? Or is it possible this really is a problem being experienced in my area and I should wait to see if it gets fixed?
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top