Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter #1
hey people,

I have just tried to play CM05 on my system (AMD Athlon 1.92GHz, 512Mb Memory, 128Mb Radeon 9200SE). My system meets specifications, however once I try to play the game, it stops half way, goes all screwey and says "Game Protection Error" or something similar.

I'm updating video drivers as we speak.. so I will post results soon!
 

·
TSF Emeritus
Joined
·
26,228 Posts
From http://community.codemasters.com/forum/archive/index.php?t-43346.html
I found the problem and its one that may turn out to be a very common problem:-
This game will not run with the latest version of Nero installed 6.3.1.25 (the one needed to work with SP2) Even though the Image Drive thingy was not enabled it was still causing a conflict... once it was uninstalled the game kicked in without a hickup.
Getting the same protection error message, game was working ok until I updated Nero. Power DVD was the problem with CMR4.
Open colin 2005 icon by right click the icon with settings. Edit the line and insert novideo at end.
"C:\Programme\Codemasters\Colin McRae Rally 2005\CMR5.EXE" novideo
NOTE: You won't get any videos running during the game itself, either. Instead, you'll just see a white screen. Hit 'enter' and the game will progress forward.
 

·
Registered
Joined
·
57 Posts
Discussion Starter #4
woah.. I didn't expect a game to be incompatible with burning software!

Cheers for the answers, and I shall try when I get home.. if I knew you, I'd buy you a beer!
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top