Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I have IE version 6 and i want to go to run the coke music site. It requires shockwave and i know i have it. IE also says that there is and error on every page that i got at the coke music website. PLEASE HELP ME
 

·
Premium Member
Joined
·
1,611 Posts
pimpj, welcome to the forums

what kind of error are you actually getting ? Are you receiving this error only from this coke website or any website that uses shockwave ? what you can do is go to this website and test it there. If it doesnt work you can also download fresh copy there.

http://www.shockwave.com/sw/home/

HTH
 

·
Premium Member
Joined
·
1,611 Posts
did you try updating shockwave from that website and try again ? I went to that same coke website and its running fine on my xp machine, ie6 + all the shockwave/java trimmings...
 

·
Registered
Joined
·
53 Posts
to Merlin

howwwddy Merlin



>>>what you can do is go to this website and test it there. If it doesnt work you can also download fresh copy there. <<<

I dont see a test option on that page am i blind ?
or doe's it do an auto test when first opening page ?

http://www.shockwave.com/sw/home/


Lon


oo and thanks
 

·
Premium Member
Joined
·
1,611 Posts
lonnyjones1, whats up ?

when you go on that website, pretty much anything that you do will require you to have shockwave installed, so if nothing or something doesnt work on that website, it might be that your shockwave isnt working..and that is also a website where you can download it....sorry I guess I should of explained it in the previous post...
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top