Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
Hi, Ive been having a really hard time installing a wireless card on a d220m hp microtower, and Im not sure if its hardware or software related.

My linksys USB wireless card works fine on all other computers using the supplied drivers, however on this computer it has never worked. Other USB devices seem to work just fine, but for some reason the wireless card is giving me a hard time.

Ive had XP home and Pro installed, fully updated, and the same problem occurred on both.

I have updated the bios and looked for the most updated drivers, but the device still wont start. Like I said, other USB devices function normally.

Is there any way to know if there is just a hardware incompatibility, or if theres something else thats keeping this from working?
At one point, the card did work for a brief second and detected networks, but only for a second. I am certain the device is 100% functional.

This code 10 is starting to become a nightmare. Any help appreciated.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #2 ·
just an update. the device seems to briefly appear and function when plugged into a new port after restarting, but then the system crashes when i try to use it.
I am completely lost. I know the device works and I know the ports work. What could be the problem?
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #3 ·
another odd thing. The card defaults to 802.11b. It seems to get a connection at that setting. However, if I try to switch it to 802.11g, the thing shuts down.
Works at full speed on all other computers.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top