Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter · #1 ·
I have had this problem since the day i have got the game.. It is REALLY REALLY annoying, when you have to see it everyday while playing.. It goes completely black for like 10 seconds then comes back looking like this, really anoyyed i am.. Im running Vista, and i really hate Vista lol. Its not good for gaming at all.


Specs
Processor:Intel(R) Core(TM)2 Quad CPU Q8200 @ 2.33GHz
Memory:3582MB RAM
Hard Drive: 320 GB
Video Card:NVIDIA GeForce 9800 GT
PSU: Thermaltake 430 Watt


Pictures

 

·
Team Manager, Gaming
Joined
·
7,320 Posts
Hello and welcome to TSF

PSU: Thermaltake 430 Watt
that is your problem here
thermaltake are very good PSUs but 430 Watts is just not enough to power your PC you can get a thermaltake 650 W or a Corsair 650 W
also try to test your video card and see if it has any artifacts
download ATITOOLS from my sig, install it and open it, choose check for artifacts, let it run for about half an hour and see if any yellow line will appear on the cube
 

·
Registered
Joined
·
66 Posts
In my experience of gaming, that is usually caused by a faulty/incompatible card or SLI type setup, or a graphic setting on the card software or in game like a resolution or setting. The graphics aren't acting up because of a power supply.... That card is only 512MB and 256-bit, much like my ATI 1950GT, it's a nice card, but it's about 2-3 years old now. I can't run crysis on max settings. Make sure you have all the latest drivers as well.
 

·
Registered
Joined
·
89 Posts
Discussion Starter · #5 ·
Yeah i have all the latest drivers for my computer, i made sure before i even started playing MW2.. Im looking to buy a PSU around 650W or 750W (probs 750W)
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top