Tech Support Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
My RCA Coaxial out put does not work on my computer because of upgrading my Video Card. Maybe changing the Bios to work the coaxial to my new video card . this is the mother board make and model-Asus A8N-LA NFORCE430 SOUTHBRIDGE Geforce 6150LE. I put in a NEW Geforce 8400 GS. in PCI EXPRESS, Also the Realek ALC883 8 CHANNEL HD Audio is inter- graded , which has the out put of a Coaxial orange type, next to the Monitor hook up, which is not at this time working, because of new card. I want to hook up a coaxial cable to my SURROUND RECEIVER, why this out put on computer does not work. I think because of the new video card install.

Nickyd
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
Computer speakers are working good, only no out put from SPDIF TO RECEIVE WORKS.
I think that the integrated video card which has a SPDIF out put is replace by the new card, and that does not have a Coaxial hook up. The bios change the setting to new card which voided out the Geforce 6150LE integrated video card. The only option is to install digital sound card ON MY PCI that has a SPDIF. The bios would set the new card in, then it will work.
 

·
Registered
Joined
·
1,469 Posts
Integrated video does not have SPDIF out. Your integrated audio has SPDIF out. Your new 8400 GS has hdmi audio which has nothing to do with your integrated audio. There should be two different playback devices to choose from in Control Panel>>Sounds and Audio Devices>>Audio Tab.

Are you saying that you don't have a choice?

Have you checked your Realtek audio manager to see if your SPDIF is enabled?

Pauldo
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
Yes I try all that and it still not work. The SPDIF hook up is right next to the Monitor hook up that does not work, because of new video card. look on the board http://h10025.www1.hp.com/ewfrf/wc/document?docname=c00647121&cc=us&lc=en&dlc=en&product=1841849
Content starts here



Motherboard specifications table
Motherboard layout and photos
Clearing the BIOS settings
Motherboard specifications table
Part / Feature Specification / Support
Motherboard description

* Motherboard manufacturer's name: Asus A8N-LA
* HP/Compaq name: Nagami-GL8E

CPU/Processor

* Socket: 939
* Supports the following processors:
o AMD Athlon 64 X2 up to 4800+
o AMD Athlon 64
o AMD Sempron

Front-side bus (FSB)

* 2000MT/s or 1600MT/s (processor dependent)

Chipset

* GeForce 6150 LE
o Southbridge: nForce 430 (southbridge also called MCP51)

BIOS features

* Award BIOS

Form factor

* Micro ATX size form factor, 9.6 in x 9.6 in

Memory

* Dual-channel memory architecture
* 4 DDR1 DIMM (184-pin) sockets
* PC3200/PC2700 DDR1 DIMMs
* Non-ECC memory only
* Maximum memory: 4 x 1 GB DDR1 DIMMs, 4.0 GB total

Expansion slots

* Three PCI
* One PCI Express x16

Video graphics

* Integrated
* Supports PCI Express x16 graphics cards

Onboard audio or audio card

*
Built-in Azalia 8 channel audio
*
Realtek ALC883 8-channel High Definition Audio CODEC

Onboard LAN

* Realtek RTL8201CL

Back panel I/O

* PS/2 keyboard (purple)
* PS/2 mouse (green)
* One SPDIF out port 2 - SPDIF coaxial out port. This port connects to external audio output devices with coaxial cable connectors.
* One VGA port
* Four USB (2.0)
* One IEEE 1394a
* One RJ-45 networking port (LAN)
* Audio ports:
o line in (light blue)
o line out (lime)
o microphone (pink)
o side speaker out (gray)
o rear speaker out (black)
o center/subwoofer (yellow orange)

Internal connectors

* One 24-pin ATX power connector
* One 4-pin ATX power connector
* One PATA connector
* Two SATA connectors
* One floppy drive connector
* One CPU fan connector
* One PC fan connector
* One 9-pin header for power button, reset button, power LED, and HDD LED
* One CD-Audio In connector
* Audio headers
* Two USB connectors supporting four additional USB 2.0 ports
* One IEEE 1394 connector

NOTE: Motherboard specifications are subject to change without notice.
Motherboard layout and photos
Figure 1: layout
Figure 2: Photograph
Figure 3: Backplate
 

·
Registered
Joined
·
1,469 Posts
So was SPDIF working before you installed the 8400 GS?

You said that you have re-installed drivers, but what drivers did you re-install?

Have you tried these drivers? http://www.realtek.com.tw/downloads...=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

If that doesn't work than my guess is that there is something wrong with your spdif port and then, yes a cheap soundcard with spdif out would fix the situation.

Pauldo
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #9 ·
Yes, it was working before I install all Videos drivers, and all updates from Web site NVIDIA.
I also updated the Auto drivers, but it says the one I have is the best. I will try to go the site Realtek ALC883 8-channel High Definition Audio CODEC and try to use a different driver that works with new video card, Maybe that might work. Unless that is a no no.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #10 ·
I just try that and it made no differences from the other drive ,only improved the sound. I decide to drop this problem and just continue to use my AUX cable that is hook up to computer sound card to LCD, that woks fine. My TV has built surround sound installed. works good in playing games.

Thanks for all the information, you guys are great to offer help. I will contact you again, if there is a different program arises in the near future. Thanks Again!
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top