Tech Support Forum banner

CME 4.1 Direct-Station-Select transfer not working on shared line

1030 Views 0 Replies 1 Participant Last post by  inuya5ha
Hi Guys

I have a problem whereby user is not able to use the shared line configured on her phone, to do a direct transfer (dss).

I know that Cisco DSS feature works well on monitor buttons, but I have users who have been using this on shared lines, and it worked fine except for this particular one. Not sure why but it just don't work for this user.

ephone 28
ephone-template 1
username "karkam" password password
mac-address 001B.D47D.2002
type 7961GE addon 1 7914
keep-conference endcall
button 1:28 2:77 4:116 6o206,207,208,209,210,211
button 7:1 8:50 9m3 10m12
button 12m6 13m4 14m5

DSS is not working on her button 7 (shared line with her boss ext). I compared the config of other ephones, and they are the same. I have reset her phone physically or through CLI. Also disable dss and enable it back again but still doesn't work. The button is not faulty, as when I shift it to another button, it is the same result.

Any idea?

Not open for further replies.
1 - 1 of 1 Posts
1 - 1 of 1 Posts
Not open for further replies.