Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
When the cable people installed the Cisco E1000 we were never given a password. We cannot find how they installed it because it is not on either one of our computers. It hs now been over 90 days and Cisco will not give us the default--they want to charge me $30 for something I never got in the first place. They tried helping me but when we tried using "password" and "admin", neither worked. I tried putting the disk in, but it kept asking us for the password! Is there any other way to do this?

Please help! I am not very computer savvy, so be kind!
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Ohhhhh yes, and they claim they do not sell the equipment. I said to the supervisor that I had proof they put it in because the charge showed up on my statement. The cable company is now researching the date they charged me. It's funny, all I want is to be able to get a working password! Thank you for your help though.
 

·
Administrator, Team Manager, Gaming, Team Manager,
Joined
·
54,106 Posts
The user name and password can be reset by pressing the reset button on the back of the router for 10 seconds, but any settings that have been changed will also be lost.
Then you can log in through a browser by entering 192.168.1.1 in the address bar, leaving the user name blank and use admin for the password.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top