Tech Support Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
As you can see in the picture, a black bar will appear after some time, generally when running high-end games, gameplay is choppy and at times the entire image is all stretched out and distorted. However I still have sound. My only option is to reboot.

I have uninstalled my nvidia driver and have even gone back to the more stable 84.21 driver. But to no avail. So my main query is, is this card on its way out?

All of the temperatures are fine, no overheating whatsoever. Card hasn't been overclocked.

Hope the info helps you guys help me! Thanks!
 

Attachments

·
Registered
Joined
·
290 Posts
update drivers for you mobo and video.. i have neer seen this proble be for so i dont really now what to say to fix it..

what res are you running it at.??
have you updated your mobo bios..
have you got a sypware remover and virus scaner??
do you have service packs on??
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #4 ·
I've got XP Home service pack 2. Norton anti-virus is running. Resolution is at 1024×768 at 85 hertz. Yeah the black bar seems to be in that spot.

Will update mobo and i'll post what happens.

many thanks.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #11 ·
I had the most recent drivers installed when I had the problem.

I upgraded my PSU to an ANTEC Truepower Trio 550W but it was still choppy, then I re-installed XP and problem seems to be solved!

Thanks for your input, guys!
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top