Tech Support banner

Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
Recently for a game I'm trying to play I am required to change my non-unicode settings to Korean language. I installed the eastern asian languages and then went to the advanced tab but when I try to change the non-unicode settings to either Korean, Japanese, or Chinese it gives me an error stating that "Setup is unable to install the chosen locale. Please contact your system Administrator".

I am using Windows XP Professional SP2 and I just reformatted thinking that might fix it but it still is not working...I don't have much experience in this area but could it be anything to do with something set in my registry not allowed me to change it? Just a wild guess but I read somewhere about it and they mentioned the registry but I was unable to find any ways to fix this problem...

Thanks in advance.

edit : There apparently is a way to change it in the registry though when I look at all the numbers that represent languages a bunch of them are blank where it tells which dll controls them...maybe this might be part of the problem?
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top