Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I recently got a Western Digital 80 gig "Caviar" hard drive. I also have a WD 40 gig. I wanted to switch the 80 gig to the master and have 40 gig be the slave. All of my files were on the 40 gig as well as windows XP.
Then (after disconnecting the 40 gig and configuring the 80 as the only drive) I installed XP on the 80 gig. Then I turned off my computer and made the 80 gig the master and connected the 40 gig as the slave. Unfortunately now my computer can't access the 40 gig as well as any files I have on it! Windows XP won't "see" the drive under my computer but some programs will like installation disks and some diagnostic programs. If I try installing windows XP onto the 40 gig from dos (even though it already has it installed) it says something like "can't access this drive". If I try running the 40 gig as the master it will just tell me "error loading OS" in dos. Windows XP explorer doesn't even recognize the 40 gig! I have used Western Digital's Data Lifeguard Tools but it is unable to do any good without formatting (which I will only do as a last resort because I don't want to lose all my files). I ran an extended diagnostic and it came up with errors and repaired them but it didn't seem to fix anything (same old problems!). I have tried using Seagate tools as well (no dice!). Then I tried backing up the image, using NORTON GHOST, of the 40 gig onto my 80 gig hard drive so I could just clone the image on the 80 gig. It seemed to be creating the image just fine until it got to 80 something percent it started going REALLY SLOW for some reason and I had no choice but to quit (it would've been done in about a year!). Ghost also warned me that there were bad blocks on the 40 gig. I have also tried norton disk doctor and some other boot programs. Disk doctor tells me "Error on hard Disk 2 -- An extended partition is invalid An extended partition has invalid parameters and is probably inaccessible. Correct this situation if you are unable to accesss partitions on hard disk 2. Do you wish to correct this problem?" (YES selected...) Then it tells me I need to backup all the data on the disk or it will be deleted! I don't want to lose the files on the 40 gig! Can anyone please help? ANY HELP WOULD BE APPRECIATED, even just links, names of programs or whatever!
BTW both Dell and WD tech support are just telling my to call the other company both can't seem to help other than just saying "duh reformatte".

Dell 1 gigahertz
Bios A11 (I think it's the newest available)
384 Ram
Windows XP (on both drives)
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top