Tech Support banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Henry
Joined
·
3,490 Posts
Discussion Starter · #1 ·
Helloooooooooooo

For some really odd reason certain websites do not seem to work (FedoraForum and TechGuy). I was just on Techguy not 30 minutes ago, and I haven't been able to access Fedoraforum for about 3 days. Now when I google it the loading bar stays at halfway forever. I used CCleaner to clean everything, then I tried again to no avail.

These sites don't work in Windows or Linux, and I wouldn't be surprised if I couldn't access this site in a few minutes/days........

Any help will be appreciated.
 

·
Premium Member
Joined
·
4,541 Posts
well, I see the sites just fine. My first guess would be some sort of spyware, but if you already checked for that, then I can't see anything like that happening at all.

You might try reinstalling firefox, or trying IE? :4-dontkno
 

·
Henry
Joined
·
3,490 Posts
Discussion Starter · #3 ·
Naw, I tried that too. I just uninstalled Firefox, then installed it and it didn't work. I tried the Avant Browser. It didn't work.....

But TechGuy works for me, just FEDORAFORUM WONT WORK!!!!! It's driving me nuts!
 

·
Henry
Joined
·
3,490 Posts
Discussion Starter · #4 ·
An update, my dad's computer can't access FedoraForum either.
 

·
Registered
Joined
·
560 Posts
I flew straight into the site no prob's. Have you checked you haven't somehow blocked it with your hosts file?
 

·
Henry
Joined
·
3,490 Posts
Discussion Starter · #6 ·
How you do this?
 

·
Registered
Joined
·
560 Posts
What made me think this was because you said any browser couldn't access site, but then you said your Dad couldn't access either so I don't think you have blocked it because you'd get an applet stating it was blocked or similar, but might as well check it out.

Navigate - Windows > System32 > DRIVERS > etc > you'll see a 'HOSTS' file, open it with Notepad or similar and if you find the Fedora name and/or IP Number, delete the line, close and save file.
 

·
Henry
Joined
·
3,490 Posts
Discussion Starter · #8 ·
No, I didn't see that, all I saw was acme or something like that. But it was an "example" or so it said....
 

·
Registered
Joined
·
560 Posts
Yeah, that's the right file anyway. If there were any blocked sites they would have been underneath in a line not preceded with the hash.

Hmm, if it isn't one particular browser, what about your Firewall?
 

·
Henry
Joined
·
3,490 Posts
Discussion Starter · #10 ·
Zone Alarm Freeware......

But FedoraForum also doesn't work in Fedora Core 3.
 

·
Henry
Joined
·
3,490 Posts
Discussion Starter · #11 ·
How about a system restore? Would that fix it?
 

·
Henry
Joined
·
3,490 Posts
Discussion Starter · #12 ·
Ok, have no idea wth just happened, but it worked (I clicked on a link to it from my e-mail, and it scared the bejeebus outta me when it loaded, I almost spit my drink out LOL).

Thread solved: for now (until it goes out on me again :rolleyes: )
 

·
Premium Member
Joined
·
4,541 Posts
You sure they didn't ban your ip from the site temporarily for some reason? :laugh:
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top