Tech Support banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
I am looking for the proper driver for my Creative Blaster 8432.
Model Number: RW8438
OS: Win 98
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #3 ·
Nah - I have tried that - its for RW8432 and I have RW8438E...

Something insane going on with Creative - the Writer say Creative Blaster 8432 but the model number is RW8438E and they don't seem to have any drivers for it...
 

·
TSF Team, Emeritus
Joined
·
2,697 Posts
Hmmm, well it seems Creative can't label thier products proper!
And that is the only one on their website. So I'm not sure what to say. What exactly are you doing, or trying to do with your burner? And for what reasons?
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #5 ·
Well - I am trying to burn music cd's. It was working fine, then all of a sudden I started getting a message saying "Recorder function not supported" - I looked into it and found that my CD-ROM and CDRW are using the same driver (mscdrom.inf). That doesn't seem right to me...but I can't get windows to locate any other driver for it.

I have tried everything i can think of - I have even physically removed the CDRW from the computer and reinstalled it - but windows doesn't recognize it as new hardware - it just automatically sticks it back in there as a cd-rom...

I'm stumped...
 

·
TSF Team, Emeritus
Joined
·
2,697 Posts
Ok, well CD Roms are very simple in terms of installing.
They DO all use the same driver, and as soon as you plug your Burner or CD Rom in, it will be detected by the BIOS, and then in Windows. So that is all normal. I'm thinking this may be a software problem. What software do you use to burn your discs?
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #7 · (Edited)
Yeah I started to figure that maybe they are supposed to be using the same driver - but the thing is - I couldn't get Creative to just tell me that.

At any rate, I am using Nero. I just upgraded to their latest version (5.5.7.8) - and I burned two audio cd's with it - the third one is where I started getting this problem. One thing I have tried is using the selective start up in 'msconfig' - so that no other software was running in the background. I still got the "recorder funtion not supported" message so I don't know if its a software conflict or if its just the Nero software. Nero is VERY slow to respond - one person responded a week ago asking for the log file which I sent - I haven't heard from them since...

Would the log.txt file that it generates help you at all in understanding my problem?

PS: Thanks alot for sticking with me here and helping me out - I appreciate it, seriously.
 

·
TSF Team, Emeritus
Joined
·
2,697 Posts
Have you looked at the log yourself?
If its not to big, you could post it here and I can look at it.
Most of the time those things are only understandable to the programers.
But you said nero is slow to respond, so I'm still thinking software problem. How long has it been since you had your computer, or since you last formated your drive and installed a fresh version of Windows?
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #9 ·
Yeah - its greek to me...The log is fairly short but still a couple pages long...I won't paste it here unless you really think it would help.

I just formatted my drive back in January - that's what sucks about this whole thing. And I can't back up any of my files (easily) because the burner won't burn...

I need a new computer but I just can't afford it. I am on a Dell - PII - its really not a bad machine - a tad slow but not horrible.

I might just have to suck it up and reformat and take the loss - is that what you are thinking?
 

·
TSF Team, Emeritus
Joined
·
2,697 Posts
Have you tried another burning software?
NOT easy cd creator.

Or try a new Burner, Creative burners are not that great in my experience. Its cheaper than a new computer.

And maybe some other peoples opinions would be good, so if my partners read this, please post your ideas.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #11 ·
Welp - bit the bullet and reformatted. The only bad thing that happened is the backup file for Money 2002 I made on a floppy ended up corrupt...which sucks *** - but I'll deal with it.

I think this ol' machine needed an enema anyway...

Hey thanks for your help - I'll be around...
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #13 ·
Yeah - keep your fingers crossed for me...
Thanks again for your help.
 

·
Registered
Joined
·
1 Posts
i need help trying to install my Acer 4406EU-002 external CDRW for some reason the driver is working but something is still wrong... the computer wont pick it up but it does recognize it... what should i do? it keeps saying "Windows is trying to install the USB to ATAPI driver" the it will freeze in the process.
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top