Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter #1
Hi
I have a Mat****a UJDD410 CD-RW, and i use Nero v5
I dont burn audio CDs very often, but it usually works.
Now, when i try to burn an audio CD (the same way as always) it will cache the files, get to about 4%, and then give me a "Power calibration error"
I can burn a Standard ISO with regular files on it no problem.

I have Windows XP Home.

Thanx
 

·
TSF Enthusiast
Joined
·
6,298 Posts
This can be happening for one of two reasons:

1. Your CD burner's lens is dirty
2. you are using poor quality CD-R's.

If the lens is dirty, you will need to clean it with pressurized air ("canned" air), but try a different brand of CD-R's first.

Also, try updating the firmware of your burner.
 

·
Registered
Joined
·
46 Posts
Discussion Starter #4
I have burned audio CDs with this brand of CD R before.
Also, i only have this problem when i burn audio CD's.

I will try to clean the lens like you said.

thanks
 

·
Lacoka Nostra
Joined
·
1,067 Posts
I had the same problem, or when i try to burn at 8x it will not let me then i try to burn at 4x it won't let me. Some times when it wanted to work it would only burn at 2x or i would get a "Power calibration error" I reinstall it about three times & i unchecked "On the fly" option then it works just fine for me. So try to unstall it, then install it & uncheck the "On the fly" option see if that works o.k.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top