Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
Hi. Im having problems with my cd drive and dvd drive.
I installed a game on my computer and the instillation was complete but when I go to run the game it tells me to insert the cd into the drive but the kicker is that the cd is in the drive. If i take the cd out of the drive and put it back in the auto run works and i can explore the cd but when it comes to playing the game it tells me to insert the cd into the dirve. Help please.

im running xp pro
amd sempron 2200+
1gig ram
80 gig hdd

ps. i have two cd drives one is a cdrw and the other is a dvd/cdrw
this has happend to other games so i never got to play them
this game is command and counqure: generals
 

·
TSF Team Emeritus
Joined
·
3,450 Posts
We have found that computers with more than one CD ROM drive are receiving this error message when the game is attempting to run after being installed. This is easily corrected by following the instructions below.


· First uninstall the game from you machine, either by going to "Add/Remove Programs" or by selecting the Uninstall option from the game's Program Menu folder.
· Once you have done this, re-install the game from your first CD ROM drive letter only.

For example;

If you have two hard drives, C: and D:, and two CD ROM drives, E: and F:, you will need to install the game from the E: drive.

After the game has installed, you will need to play the game from your first CD ROM drive letter only.

Note : If you have a CD-Writer or a DVD drive as your first CD drive letter then we suggest that you reconfigure your machine so that your standard CD drive is the first drive letter and the CD writer or DVD drive is the second CD drive letter. This is easily changed in Device Manager.

· Uninstall the game from you machine as described above.
· Next, Click here to run System Properties window. Now click on select "Device Manager" tab when the System Properties window opens. You will then see a section called "CDROM", click on the " + " to expand the information.

· Now select your standard CDROM drive, click on the "Properties" button and select the "Settings" tab. At the bottom of the properties window for your CD drive there is a section called "Reserved drive letters". In both boxes, choose the lowest drive letter possible. (E: in our example). Once you have done this click on the "OK" button.
· Now, select your DVD or CD-Writer, this time making sure that you switch both boxes to a letter higher than you chose for you standard CDROM drive. Again, click on the "OK" button to close and register the change.

· Now close down the "System Properties" window by clicking on the "OK" button. You will see a requester asking you to re-boot your machine. Click on the "OK" button, and your machine will re-boot.
· Once your machine has re-booted, re-install and play the game from your first CD drive letter only.
This is what i found in EA's documentation. If this does not work please run through these 'First Steps'.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
well in the Settings tab under properties, i dont have an option to change the dirve letter but it is already set to D and the second one is set to E
i dont thing its a game issue i think its drive issue with games if that makes since. It has done this to other games in the past
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top