Tech Support Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hello!

My first post here. :)

Some months ago, I did delete the phone modem in the "system", cause I use a cable modem now. What a stupid thing to try to fix something that wasn't broke....

But i guess I must have done something wrong, since the CD did not work after that, and I now also have found out that the disc drive is not working also(don't know if that happened at the same time, or later).

The CD is a : Creative 36 X mx
On the disc drive there is no brand that I can see.
The computer was bought second hand some years ago, is a 333Mhz/64 MB, 6GB HD(C:, D:, E: 2 GB each)

When the computer starts up, the CD lamp is green for some seconds, also, f I put a CD in, I hear the CD motor start, and end after some seconds, so it has power for sure.

When pressing on F: icon (CD drive), it is said that the CD can not be reached. And also "the unit is not finished/clear"

Here is some pictures of the "system" and autoexec.bat and config.sys

http://www.globaltimewiz.com/cd&disc-problem/cdanddisc.html

I am very happy for any help. Please also let me know if there is any need for tranlation or any more pictures or info from my system needed.
 

·
TSF Team Emeritus
Joined
·
5,580 Posts
well

if you physically pulled the modem out of the machine, then you might want to open it and make sure the cables to the drives are securly plugged in. sometimes it only takes a light brush against these cables to make them come loose. make sure they are fully seated at both ends. if you unplugged any of the drive cables then make sure they are in correctly

you will notice on the cable there is a red stripe.
it needs to be plugged in so the red stripe lines up with the end of the socket with pin "1" on it.

if this doesnt help, let us know.

~BoB~
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Hello Bob! :)

Sorry for being a bit unclear, the modem was outside the computer in a box, so I did not open the computer then. I just deleted it from the "system".

However, I actually did open the computer some weeks ago and checked that the cords was in place (it looked fine) since a friend advised me to do so.
 

·
TSF Team Emeritus
Joined
·
5,580 Posts
well hmm

i dont know how removing a modem from the list of system devices would cause that error. maybe someone else could help us out?




*Bump*




~BoB~
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Re: well hmm

bob vila said:
i dont know how removing a modem from the list of system devices would cause that error. maybe someone else could help us out?




*Bump*




~BoB~
Clupmsy as I am sometimes, I bet I did some more accidently. :(
 
G

·
If your running Win98 try running system file checker. It will find missing system files and give you the option of restoring them off of the Win98 CD..............:D

Was the CD player working pror to the modem removal?

If that doesn't work do a hardware detection and see if that helps.
 

·
STILL Stuck in a treestand....
Joined
·
929 Posts
Hey guys long time no see. Speddo what's up?

As for your modem I believe you can buy and install one yourself for about 12 to 15 bucks. Looks like your system will accept it. You'll prob. need to fix the floppy and cd first.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #10 ·
Hello! :)

Yes, the CD was workng fine before. (But it can be a coincidence it stoped working at the same time of course, I mean, maybe I tried the CD some days after that, don't remember).

I have cable now...no need of a modem any more :)

I will try your suggestions shortly, thanks a lot.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top