Tech Support banner

Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
Hey there people, I wonder if you can help. I have a problem with the proxy server I have called CC Proxy.

Two versions of the story, long and short.

SHORT:
I had a server running CCProxy to allow my network to connect to the internet.
The server was running on a Duron based machine with Windows 2000 and worked perfectly.

I've had to switch the proxy to another machine running Windows XP, everything's set up just the same as before, but no computers can get access to the internet any more.

LONG:
I had a server running CCProxy allowing my network to connect to the internet, Server was running a Duron based machine with Win2K and worked perfectly.

I wanted to play Half-Life 2, but since HL2 requires internet, and their software will not work with Proxys, I've been forced to move it to my own personal computer and turn my computer in to the server.
My computer runs WinXP Pro SP2.

I've installed and set up the proxy exactly the same as before, I can see in my Zonealarm that it is accessing the internet and I've set it to allow all connections through the proxy.

All other computers can ping the host 192.168.0.1, but none are able to access the web.

If anyone has got any suggestions, they would be greatly appreciated by my aching head.
I suspect a problem ... sorry.. 'feature'.. of Windows XP is responcible for the problems so if anyone has any suggestions please let me know.

Many thanks in advance.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top