Tech Support Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
From what i've read on these forums, sometimes it works and sometimes it doesnt.

I have trouble installing the latest CCC (As of 11/12/2009) not sure what version, on a Vista 32bit Home Premium. I've tried everything listed everywhere, CCleaner, Windows Install Cleaner or sometihng, etc.etc. none of em fix the problem. There are 0 traces of ATI left on this machine except for the installation files under C:\ATI\Support. The problem im having is that when i run Setup, it flashes the welcome screen which has "ATI - Catalyst install Manager - Version: 03.00.0750" at the top, and language selection. I click Next > and then it shows a "Select Installation Operation" screen, with a button for Install and Uninstall. I click either one of em, "Catalyst[tm] Install Manager has stopped working"

It seems a lot of people have this error, but has anyone managed to fix it?

I currently am running the latest driver, which i installed manually through windows, but the old CCC says the driver version is not supported or something using this version of CCC, and the settings reset every boot, with CCC flashing the same error.

Its a desktop PC, with an ATI Radeon HD3650 graphics card.

I was also wondering, i've read on a different post on this forum that maybe u can try an older version of .NET framework. Is that possible? I currently have 3.5 SP1 installed on the desktop, but wouldnt mind trying either 3.0 or 2.0 SP1


EDIT: nvm, 3.0 is apparently not supported on Vista :sigh:
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top