Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello,
I've recently bought an Asus RT-G32 wireless router in order to set up a home network to share Internet connection and have stumbled into a series of problems.

First of all, this is how the setup looks
Until now I've been sharing the net connection with my down-stairs neighbor, with him having a router in his home. I just needed to plug in the cable and enter the following settings in my PC for the internet to work:
network connections---local area connection--- Internet protocol(TCP/IP)
IP:192.168.1.15
Subnet:255.255.255.0
Default Gateway:192.168.1.1 ---> My neighbour's router address
DNS:212.93.136.2
Alternate DNS:212.93.137.18

Now I've bought a latop and a router, and I want to share the connection between my pc (wired to the router) and my laptop wirelessly.

I've entered the router WAN settings page and I entered the same settings as I used to put into my desktop until now.
In LAN settings, the LAN ip is 192.168.0.1 for the router with mask 255.255.255.0; I've connected the router to the desktop and have no idea how to make the internet connection work on it
I tried setting the following on the PC: IP 192.168.0.2 ; Mask 255.255.255.0; Gateway : 192.168.0.1 . No internet whatsoever;

What am I doing wrong? Is there anything I've forgotten? Does my neighbor downstairs need to do something for my routing to work? It's driving me mad, help please
 

·
Registered
TSF Emeritus
Joined
·
20,461 Posts
Hi mihhome and welcome to TSF!

Do you have a cable modem provided by your data provider or maybe your own? You need to plug in the wireless router to your modem in order for the wireless network to work in your place. Is this a combo modem/router?
Power cycling your modem and router helps a lot too. If Power cycle is unsuccessful, then you can reset the router to it's factory default.

1. Save all your current work, close all open applications, then shut down your computer. Wait for a minute.
2. First, turn your Router off and wait for a couple of minutes.
3. Turn off your modem.
4. Disconnect all the ethernet cables that are connected to the router and modem and the PC.
5. Reconnect them and ensure that there are no loose connections in between them.
6. Now, switch on your PC and let it boot.
7. Switch on the modem first and after it gets initialized, switch on the router.
 

·
Registered
Joined
·
46 Posts
This may be more than a bit approximate. As I understand it you want to continue to share your internet connection with your neighbor. If so, as I understand it, your computers will get all their information IP addresses etc from your router, and your router would be configured to connect to the internet via a port on your neighbor's router. You could set up your network to use static or dynamic addressing. I am assuming that you would go for dynamic on your network IE your side of the router.

Take the cable from your neighbor, plug it into the WAN port on the router.
Plug the desktop into one of the other ports on the router.
Set your TCP/IP to get IP address etc automatically.
Log in to your router. go to the WAN Settings, and set it for Static WAN Address. Enter the address for your port on your neighbors router, assuming that it is using static addressing as it appears to have done in the past.
I would have thought that the DNS addresses would only be loaded into your neighbor's router. Your gateway is now your router
You should be online!

I hope you can fill in the blanks where I may have forgoten something.
 

·
Registered
Joined
·
46 Posts
Have I got your basic configuration right?

One more thing. To ensure that you don't conflict with your neighbor's network, ensure that you either use static addressing or define a different range of addresses for your router to assign than the ones used by the other network. ie your neighbor uses x.x.x.1 to 49, you use x.x.x.50 to 99. Your neighbor won't see yours since he is on the WAN side, but your messages may go to his devices if you have the same addresses.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top