Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I've tried 3 different methods but can't get the bios to update (current version 1005) Tried updating to 1009 and 1010

1. Tried using EZ Flash by pressing Alt-F2 on boot screen. This makes the monitor go to standby then the system reboots.

2. Using afudos. This time I get the error "ROM file size does not match existing BIOS size"

3. Using asus's autoudate utility. The program closes but leaves a process running which uses 50% CPU usase but then doesnt seem to do anything.

Any ideas anyone?
 

·
Registered
Joined
·
4 Posts
I was able to use the Asus Update a few weeks ago when I got the board to update from 1005 to 1009. That worked fine.

But I get the exact same error trying to update from 1009to 1010.

Asus Update downloads the file, but then just closes itself and I need to reboot to access the program again, and AFUDOS gives me that same error about the file size noth matching after it reads the Rom.

If I find any info I'll come back and post to let you know.
 
S

·
Guest
Joined
·
0 Posts
Welcome to the forums Folks..............:D

The latest bios ver is 1009 unless you are trying to use the beta ver 1010.002

Stick to what is known and working and let the experts mess about with the beta versions.
 

·
Registered
Joined
·
4 Posts
SPEEDO said:
Welcome to the forums Folks..............:D

The latest bios ver is 1009 unless you are trying to use the beta ver 1010.002

Stick to what is known and working and let the experts mess about with the beta versions.
Actually according to Asus Update connected to the asus.com.tw site, the 1010 bios is final with a date of 8/25/03. Some of the other Asus sites, including the USA site still have the beta listed, but the TW site appears to have the final.

And something has to be wrong if the guy above gets the same error while trying to update from 1005 - 1009 as thats long out of beta.
 
S

·
Guest
Joined
·
0 Posts
Good point PhoneLine................:winkgrin:

It seems that Asus has been having their share of issues as of late....:confused:
 

·
Registered
Joined
·
4 Posts
Well, the asus.com.de site now has the 1010 final along with a 1011 beta bios listed, and I was able to update to the 1010 final with no problems from them using Asus Update.

Tried the .tw site just for the hell of it and had the same freeze up issue, so I think the 1010 bios on the tw site is corrupt perhaps, cause the de site flashed it with no problems. So, I've got the 1010 running now.
 

·
Registered
Joined
·
1 Posts
I have a somewhat related problem. I have a P4P800, but I never get the opportunity to press alt-f2 to get into the EZFlash util. Additionally, I'm never given the opportunity to set up the raid array. Is there a setting in my bios I didn't set? Jumper on the mobo? Anything? Cuz this is horribly weird :|

Thanks for your time,


Grtz,
Dip
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top