Tech Support banner

Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Okay, so heres the deal. I've been having some problems with my browsers lately. I usually use Safari but every time I wanted to open it, the IE showed up and closed again immediately. Been trying to restore the system, checked my defaults and such but nothing worked.

Compared to what my Problem is NOW, this is just easy peasy stuff.
So i shut down my computer and when I turned it on again the next day I just wanted to cry. The computer booted completely normal, nothing suspective but when I wanted to sign into my account, I saw my background picture for about 2 seconds, then it signed me out again. I thought that was a bad joke and tried again. same thing again. Tried to log into my guest account since you don't require a password for that one but still nothing. So i tried to reboot but did that work? No. Nothing changed.
All this is about a week ago now. A friend sent me a link where it explained my problem and showed 2 solutions for it. Said it was a Virus which i still think it is. It cant be a hardware problem. One said that the Virus overwrote the file userinit.exe in system32 with wsaupdater.exe. So I got the Windows XP CD, booted my Computer from the CD, got into the recovery mode and tried to re-overwrite the file. Which worked but it didn't solve my Problem.
Another solution was restoring (again). But I couldn't really figure out how I was supposed to do it. The explaination wasn't very precise.

So here I am now. I was gonna move abroad by the end of the month. All my files, documents and pictures are on this Computer so formating it is a huge NO. A few people told me to run another computers anti Virus software over my SATA but I've never done this before and I don't know anyone who could do that. I'm afraid of destroying even more...
Any ideas?
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top