Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I haven't been able to send email from this computer for over 3 months. i haven't worried about it too much because i just send from another computer but now that one is in for repairs and i have no way to send stuff out. i send emails in my IE6 browser, through either yahoo or hotmail. i can go to the new message page, and write out the email, but when i hit send it tries to open the page and eventually comes up with the cannot find server page. i haven't had problems with anything else, i can recieve emails fine on all my accounts (i have a few, only through yahoo and hotmail) but i cannot send through any of them at all. it's gotta be with this computer and not the connection because the other computer i have been using is connected to the same isp through a wireless router and i haven't had a problem sending. i have tried checking for firewalls that could be causing this, and running virus and spyware scans regularly. if anyone has any ideas why this might be or something i can try i would really appreciate it.
 

· Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
resolved

well, i have no idea how i did it, but somehow i fixed my problem and can send emails once again. i think it must have been spyware, i just downloaded the new microsoft antispyware (beta) software and ran it last night, so they must have had a definition that my other antispyware program didn't that was causing my emailing difficulties. so thanks to anyone who was trying to figure it out, but i got it!
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top