Tech Support banner

1 - 17 of 17 Posts

·
Registered
Joined
·
421 Posts
Discussion Starter #1
Hi All,

One PC here is seen by the others, but it will not see local PCs? I have checked network discovery and services to no avail. It will see the NAS shared drive only.

I have an error code I will attach, and will consult Great God Google too. :banghead:
 

Attachments

·
Registered
Joined
·
40,882 Posts
Go to Settings/Network and Internet/Change connection Properties. Choose Private instead of Public.Restart the computer.
Press the Windows key+R. In the Run box type the computer name (ie) \\soniques and press enter. If this doesn't show the share.
Open the Run box again and type netplwiz and press enter. Highlight the Guest account and press the Reset Password button. You can leave all Password fields blank if you want. Apply and OK, restart your computer. Back at the desktop open the Run box again and type the computer name again as done previously.
 

·
Registered
Joined
·
421 Posts
Discussion Starter #3
It is already Private network. I will give the rest of your suggestions a go. Thank you.
 

·
Registered
Joined
·
421 Posts
Discussion Starter #6
I will run them all up and makes notes, as I have noticed one other glitch from another PC. Stand by.
 

·
Premium Member
Joined
·
1,150 Posts
Make sure that all are connected to the same network, whether that connection is via ethernet or WiFi, and that the properties for the network connection, whether it's ethernet or WiFi, is private.

The Private choice notes: For a network you trust, such as at home or at work. Your PC is discoverable and can be used for printer or file sharing if you set it up.

Note: Discoverable in this context has nothing whatsoever to do with Bluetooth discoverability. It's talking about your network, not Bluetooth.
 

·
Registered
Joined
·
421 Posts
Discussion Starter #8
OK, I'm going to leave this a short while. I am all ethernet connected, private network, discoverable by other devices at home network, but I have a smart modem that I am using as a switch, which just uses the LAN ports. If I look at my tree and get all proper switches, process of elimination will start. Only laptop is wi-fi. Sometimes I have to totally warm reboot a PC to be able to see NAS documents, even though I know V2004 Windows10 needs to use legacy SMB. I guess I need to know the BASIC services windows needs to run, and check if I have running in the Component Services list?
 

·
Registered
Joined
·
421 Posts
Discussion Starter #9
OK, only 2 PC's left now to upgrade to V2004 Windows. Major issue now is the NAS drive. While PC's start fine and I can see network peer to peer operating with one on ones, the NAS, although visible in Windows Explorer, and green, as mapped drive Z:, doesn't allow access to content directory when clicked on. In most cases (although not all) I HAVE TO RESTART with warm boot. Then the mapped drive Z:\ shows up in red, I click on it, and it complies with directory listing.
In services, I have activated all SMB legacy I can see, but obviously this is not solving the issue.
I have removed the smart modem running in switch (LAN) mode, but has not made any difference.
 

·
Registered
Joined
·
421 Posts
Discussion Starter #10
All PC's are Windows V2004 now. It seems co-incidental, but the network problems started when that happened one by one.
My NAS unit mapped network drive is never active (although seen in directory green status) but is "disconnected". All PC's mostly have to be warm re-booted again, so that the mapped network drive become active, as My Documents are only via the NAS.
Maybe the NBN modem needs a firmware upgrade? I did a firmware upgrade to the NAS yesterday, but no difference to mapped drive availability on a PC startup?
 

·
Registered
Joined
·
421 Posts
Discussion Starter #11
All PC's are Windows V2004 now. It seems co-incidental, but the network problems started when that happened one by one.
My NAS unit mapped network drive is never active (although seen in directory green status) but is "disconnected". All PC's mostly have to be warm re-booted again, so that the mapped network drive become active, as My Documents are only via the NAS.
Maybe the NBN modem needs a firmware upgrade? I did a firmware upgrade to the NAS yesterday, but no difference to mapped drive availability on a PC startup?
OK, I looked on the great digital god Google, and it seems I am not alone. Most people say wait for a MS update fix? Some fixes or part fixes, but deep in registry or group policy? :alien::rolleyes:
 

·
Registered
Joined
·
40,882 Posts
I never rely on Mapped drives as they all seem to get lost when one computer is rebooted or another.
The tried and true way to access a network drive is to go to Search or the Run box and type \\ComputerName, or \\IPAddress (ie) \\192.168.1.xx for the NAS or the remote computer. You can also type the IP address into the address bar of your Browser.
 

·
Registered
Joined
·
421 Posts
Discussion Starter #13
OK, I will try that direct way instead of the warm boot. Nothing to lose and timesaving.
 

·
Registered
Joined
·
421 Posts
Discussion Starter #14
Yes, I knew this would work, but there opens a proprietary gui inteface for DLink, the NAS brand. I am needing to work in windows explorer for email address book synch etc.
 

·
Registered
Joined
·
40,882 Posts
Now if you Share the directory you want to access (ie) X:\Users\UserName\Docuiments (X: is the Network Drive letter) when you type \\ComputerName, you will have the choice to go to the Root of the drive or the shared Directory in the network drive.
 

·
Registered
Joined
·
421 Posts
Discussion Starter #16
I guess you mean share the GUI drive for My Documents? I have not discovered how this happens within the GUI?
I have however 2 of the V2004 computers login to the original network shared drive, one by UN and PW, and the other sometimes first go. It is gradually becoming easier? However, lesson learned, after this no straight away upgrades. If it's working good, then "let sleeping dogs lie".
 

·
Registered
Joined
·
40,882 Posts
I guess you mean share the GUI drive for My Documents? I have not discovered how this happens within the GUI?
In the Gui, you Right click the (My) Documents folder and choose Properties, go to the Sharing tab, click the Advanced Share button and put a check mark in Share this Drive. You can do this to any directory in any Windows Directory and all of the folders under it will be shared, or you can just share a single folder. To Un-Share it, go back to the same place and Uncheck the box
 
1 - 17 of 17 Posts
Top