Tech Support Forum banner

Can't open region and language options

11186 Views 11 Replies 5 Participants Last post by  blah789
Could anyone figure out this problem. My pc won't let me open my region and language options in the control panel. I tried left-clicking it (my mouse is set for left hand) and clicking open and it still won't do anything. The dskchk didn't find anything wrong and I tried finding and deleting a registry thing since I think my pc has a domain, but all i get is a error message saying it can't find it. Can anyone figure out this problem and explain it so I can easily understand. I'm a noob when it comes to anything computer related.
Not open for further replies.
1 - 12 of 12 Posts
I doubt it'll work, but you can try running it manually.
Click start, run, then type intl.cpl
It's no good. Still nothing.
Then the file is likely missing, corrupt, or not properly registered.

You could try restoring the file:
Uhhhh... Could you kind of dumb out the directions for me please? All I understood was something about a cd and directory files(I don't have any idea what a directory file is).
Well the directions he pasted are for Windows 3.1. I'm not even sure if the problem is a missing intl.cpl. Quick way to check: do a search in the windows folder (include system folders) for it. If it is indeed missing, get back here and I'll give manual steps to restore it.
I'm really sorry but I have no idea where the windows folder stuff is and where to look for intl.cpl. Could you help me with that -.-;
Hello and Welcome to TSF,

Try a system restore.
Click Start, then search. All files and folders. Look in C: Click on more advanced options. Check system folders and hidden files and folders. In the search box type intl.cpl then click search.
My computer says it can't find intl.cpl
Do a System Restore (Start/All Programs/Acceories/System Tools/System Restore).
If that doesn't work then go to Start/Run and type CMD. At the command prompt type sfc/ scannow. Put your Windows CD in and it will replace any missing Windows files.
Before you do either of the ones above, try this (it's pretty quick and might just work).
Insert your Windows XP CD into the drive. Then open a command prompt window (start, (all) programs, accessories, command prompt). Then type this:
expand X:\I386\INTL.CP_ C:\WINDOWS\system32\intl.cpl
Where you replace X with the letter of your CD-ROM drive.
If it works, you should see a message telling you how much it expanded by.
This may or may not restore your regional and language options, depending on whether anything else is broken. If it still doesn't work try above poster's suggestions.
1 - 12 of 12 Posts
Not open for further replies.