Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I am unable to install the Microsoft 818529 Cumulative Patch for IE6 Service Pack 1. The automatic Microsoft download keeps trying- but nothing, even tho it says install succesful. ??
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
O.K.- I did that, and Microsoft says"This update requires Internet Explorer 6.0 Service Pack 1 to be installed" --I thought that was what the q818529 file was!?

When I check the Microsoft Update history- it says the patch was successfully installed- three times, now.

Why does it keep trying to re-install the same patch?

Does this mean I am 'protected' by IE6sp1 or not?

Thanks...I hope:confused:
 

·
Citizen of the world
Joined
·
51,041 Posts
If you want to know if IE6-SP1 is installed, open IE, select Help, and About. It should have SP1 under Update Versions if it's installed. I don't know why you have it three times, but SP1 takes some time to install and it should be obvious that something going on. It's also about 10mb or so download after you get the initial "starter".

If you look into Add/Remove Programs, you should find Microsoft Internet Explorer 6 SP1 in the list if it's installed.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #5
Thanks, johnwill. It is installed- now why does Microsoft automatic update keep trying to install it again?:no:
 

·
Citizen of the world
Joined
·
51,041 Posts
I think I've seen this mentioned at times it gets locked into a loop. I'd try uninstalling the upgrade and install it again, see if that beats it into submission. :)
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top