Tech Support Forum banner
Not open for further replies.
1 - 1 of 1 Posts

· Registered
26 Posts
Discussion Starter · #1 ·
I killed my other computer and was forced to go with Vista (32bit version), when I bought new PC and I cannot get Beyond the Sword to play.

Details of the issue is below but basically Civ IV originial runs fine but BTS had to be installed and ran as XP SP2 compatibility. It worked one time but now loads to a black screen and freezes, I have to end the program through Task Manager.

Is there anyway to get BTS to work on Vista 32bit? Or am I SOL


I installed Civ IV original first and it works fine. However, when I tried installing BTS, the installer would install the complete game and pop-up the CIV IV "Finished" installation screen but there the game was MIA. There were no files in START or EXPLORE, no desktop icons, etc. It is however viewable in Control Panel-->Unistall Programs. When attempting to reinstall, the installer uninstalls BTS and I have to reopen to install.

Finally, I found a thread which said to change setup application to Compatibility for XP SP2, (which worked, all icons installed and files visible in START&EXPLORE), as well as change the actual RUN file for BTS to XP SP2 compatibility. That worked once and now have the issue stated above.
1 - 1 of 1 Posts
Not open for further replies.