Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Titles kind of explains it. I can't right click or move any of the shortcuts in the All Programs Menu. I have searched on the internet and have found nothing useful. Another poster on these forums also posted the same problem (http://www.techsupportforum.com/f10...ny-of-the-programs-need-help-asap-113131.html), but I couldn't perform the suggested fix because I don't have the 'Enable dragging and dropping'. I don't believe I can do system restore because this is an old problem that I have neglected for a while since this isn't my main computer. This computer has had problems (virus/malware/spyware/etc) that I had to salvage it from because my family doesn't know how to use internet safely.


I am running XP Home Service Pack 2.
Thank you for any help that could be given.
 

·
Registered
Joined
·
2,276 Posts
Hey, try taking a look in the start menu folders: c:/documents and settings/all users/start menu and c:/documents and settings/[your username]/start menu

see if you can mess with the shortcuts in there, also what do you mean by you dont have "enable dragging and dropping"? have you looked through all the items for something else along those lines?

Cheers,
Jamey

p.s. i'm not sure on how accurate those folders are i'm on vista...
 

·
Registered
Joined
·
2,276 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #4 ·
p.s. you could try the "drag & drop" fix here:

http://www.aumha.org/regfiles.htm

make sure you dont use the 98 one use the XP one :grin:

Cheers,
Jamey
Sorry didn't seem to do the job for me. I could edit some of the shortcuts in the start menu folder, but the problem is not all the shortcuts are there. So some of the things I want to delete (one is actually from a past virus, so I want to delete them so my family don't click on them by accident) are not in that folder.
 

·
Registered
Joined
·
1 Posts
I don't know if you've tried this or not, but if you're using XP, it may be worth a shot.
  • Right Click on the Taskbar
  • Click on Properties
  • Click on the "Start Menu" tab at the top
  • Click on "Customize"
  • Click on the "Advanced" Tab
  • Ensure that the "Enable Dragging and Dropping" Box is checked

Try that and let me know how it goes.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top