Tech Support banner

Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter · #1 ·
What have I done?
I migrated email hosts over the last few days and all was working fine yesterday.

- I backed up my imap files on the client (Outlook 2010 to a .pst)
- I pointed the account to the new mail server
- Inbox was unaffected except new email popped in
- All my existing folders vanished (as expected I think)
- I imported the backed up folders and mails
- All my old folders & emails appeared (but in a 2nd "outlook data file" section)
- I dragged them to my email folder
- I could watch them sync up by logging into webmail
- Last night all perfect
- today I logged in and started to drag and drop a few more folders
- Tried to delete an email in the inbox and got "The operation cannot be performed because the object has been deleted"
- Somewhere along the line (yesterday) I had already set the root folder to "inbox" by the way - near the start of the import process - all fine
- Today on the PC / Outlook I can send and receive fine but I cannot delete an email

I am wondering if in my drag and drop I hit inbox instead of the folder above where I was dragging mail folders but other than that I can't think of anything that changed or would cause the error.

Any suggestions? I set up an extra Thunderbird account and that works fine so it must be an Outlook set up problem I guess. I'd like to keep using outlook for my main mail account so any advice more than welcome
thanks
Mike
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top