Tech Support Forum banner

Can't copy file

1097 Views 2 Replies 3 Participants Last post by  kev1952
I have run into a few files lately that just won't move
from one place to another. It doesnt matter wether its from one drive to another, NTFS to fat32 or the other way
around, from usb to ide, ide to usb, etc, it just won't
allow the file to be copied. Makes me wonder how I got the file in the first place. I tried zipping the file using
winrar and that failed. I'm running win xp pro with sp1.
I also tried closing zone alarm and my avirus prog, still
no go.

Can anyone help me with info on how to move this file?
Not only that but i find its always a problem when moving a bunch of progs\files from one place to another. One or 2 files wont copy over. Sometimes a reboot will fix the problem, other times it won't.

I always check and make sure the files aren't "read only" so that isn't the issue. I am really getting frustrated with this problem and would appreciate any help.

Thank you
Not open for further replies.
1 - 3 of 3 Posts
You could also use "moveonboot" to move/delete the files. I have it available on my website here.
1 - 3 of 3 Posts
Not open for further replies.