Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter · #1 ·
Hi guys...I just installed Sygate Personal Firewall on my mates PC and I cannot get on the net afterwards. I've looked into all the settings and "applications" but I cant seem to spot anything. When I put it on my own PC, it alerted me when i tried to run different applications..ie Firefox etc but with this install it doesnt propmt me to allow or block at all. :4-dontkno

WHen I open up "applications" there doesnt seem to be any provision to "add" applications to the approved list :cry:

After uninstalling it I was able to connect to the net but when i put it back on the same thing happens. As I said earlier, I didnt have this issue with my own PC.

I know he got hit today with several counts of spyware and a trojan but I got rid of these since. I' just wondering if there is system files damaged or something.

Any ideas ??
 

·
Bearded Tech Monkey
Joined
·
1,058 Posts
I use Sygate myself, and haven't had any problems with it. Are you sure he's not using any other 3rd party or Windows firewall? How is he connected to the internet?
 

·
Registered
Joined
·
63 Posts
Discussion Starter · #4 ·
He's definitely not using any other firewall as I installed it for him. he's connected to the net via a wireless modem/router on broadband.

To be honest, I was using SYgate myself till I got a new PC the other day and I've had no problems with it either. There was very little set-up involved to configure it properly.But when I installed it on his it wont let me connect at all ! I've checked all the settings and I'm a bit stumped.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top