Tech Support banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 · (Edited)
I am trying to connect my laptop to the network at the school where I work. If I plug in the network cable I can connect to the Internet. I just can't get on the network. I have set up over 100 desktop computers in this building and gotten them on the domain with no problem. We are running a Win2K server. The laptop I am trying to network is WinXPPro.
The error message I get when i try to join the domain is "domain controller for [company name] domain could not be found. Domain does not exist."
Obviously the domain does exist and work successfully for all of the other computers in the building.
I am working out of the admin account, using a valid IP address, gateway, subnet, etc. I just can't get around this error message. Because I also use this computer outside of the school network, I also have Norton's installed. Could this be interfering? We have etrust and websweeper at school instead.
This is an HP Pavilion dv5000 laptop, BTW.

Thanks!:4-dontkno
 

·
Registered
Joined
·
1,836 Posts
norton could be interferring with the network, right click on the shield on the task bar and disable the security and see if the laptop gain access to the domain.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #4 ·
aha!

After lots of different attempts, I got it. I figured out I had to add the server to the list of trusted computers in the personal firewall section of Nortons. Our IT people had no idea about this one!?
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top