Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Recently our computers Hal corrupted so i had to reinstall windows xp, in the days i have been waiting for the disk i have used the Ubuntu 7.10 live CD to do general things like the internet but when i installed windows XP (SP2) i cant connect to the internet, i have tried using the new connection wizard to no success and when i try to use the installation disk for my router (D-link G6040T) it says i have no physical connection which i know for fact i do because im using the internet right now. (on Ubuntu)

Computer - Dell Dimension 5150
OS - Windows XP SP2
Router- D-link G604T

Thanks in advance for your help, don't hesitate to ask me more questions i needed.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Sorry i dont know , where can i find out if i have them installed and if not where can i get the drivers from?

Thanks for the quick response!
 

·
Citizen of the world
Joined
·
51,041 Posts
Start, Run, devmgmt.msc

Under Network adapters, please tell me all the devices listed. Also, are there any devices anywhere in the Device Manager display with yellow ? or ! displayed?



I'd also like to see this.

Start, Run, CMD to open a command prompt:

Type the following command:

IPCONFIG /ALL

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top