Tech Support Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
Hey guys,

I ran into a problem today where I can no longer connect to wireless Internet. I've tried a few hotspots and so am reasonably sure it's a problem with my computer.*
Some specs:
Windows Vista SP2
Dell Studio 1737
Intel Core 2 Duo T9400 @ 2.53 GHz
4 GB RAM
ATI Mobility Radeon HD 3650
Intel WiFi Link 5100 A/G/N

The problem manifested itself suddenly after a shutdown. Before the shutdown I had been doing nothing that should have impacted my wireless; I was playing World of Warcraft.
When I attempt to connect to a network, the computer will tell me that the requirements of the hotspot do not match the capabilities of my router (which I know is not the case, as I've been using both I tested for years), or will simply not display the hotspots. Occasionally it will display the hotspots but then fail to connect.
I've run a virus scan and a spyware/malware scan which turned up nothing, have tried flushing my DNS, and also tried updating my wireless card drivers, which has done nothing.
Any help would be greatly appreciated; I'm stumped and would prefer not to have to format.

Regards,
Ourindar

Edit: I've also tried restarting a bunch of times and also resetting my wireless card to no avail.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top