Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
My compter is terible so I wanted to do a system restore to maybe have it run faster which I've done before but this time it won't let me connect to internt. When I try to repair connection I get problem renwing ip adress. I've looked around this site and tried everythingfrom netsh winscok reset, netsh int ip resetlog.txt . Nothing seems to work , I'm really stuck. Any help would be grateful, also this is what I get when I go start>run>cmd>ipconfig/all

C:/documents and settings^aj>ipconfig^all

Windows ip configuration

Host name . . . .:katheryn-asijdzx
Primary dns suffix . . . :
Node type .. :broadcast
Ip routing enabled : no
Wins proxy enabled . . . . : no

Ethernet adapter local area connection :

Connection specific dns suffix : belkin
Description : broadcom 440x 10/100 intergrade controller
Physical adress: 00-0B-DB-29-B6-46
Dhcp enabled: yes
Autoconfiguration endabled : yes
Ip adress: 0.0.0.0
Subnetmask: 0.0.0.0
Default gateway:
Dhcp server:192.168.2.1
Dns servers: 192.168.2.1

C:/documents and settings/aj>

That's basically I'm on my phone so I just copied from computer that's why it doesn't look like the exact way but all the stuff is corect. By the way. Have a motorola modem and belkin wirless internet I've tried plugging the moded right into the comp nothing works. All the lights are on correctly did all replugs. Any ideas?
 

·
Registered
Joined
·
40,888 Posts
Your Default Gateway is not showing up in your IP Config file. Your Default Gateway is your Router. It should be listed as 192.168.2.1 the same as the DHCP and DNS server. Unplug the power plug to the Modem and the Router. Plug the power into just the Modem (unless you have a modem/router combo) When all the lights come up, plug in the power to the Router (unless combo of course)
Now Go to Start/Run and type inetcpl.cpl and press enter/Connections/LAN Settings. Make sure all the boxes are unchecked. Now go to Start/Run and type ncpa.cpl and press enter. Right click the Local Area connection/Properties scroll down to Internet Protocol (TCP-IP)/Properties. Make sure Obtain an IP Address and DNS Server Address Automatically are both checked. Now go to Start/Run and type CMD and press enter. IN the Command Prompt type ipconfig /release and press enter. the IP Address changes to 0.0.0.0 Now type ipconfig /flushdns and press enter. Now type ipconfig /renew. Now type ipconfig /all. You should have a new IP address try it again. If you still cannot connect please include the text output of your ipconfig /all in your next post
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Ok I did everything you said but when I got to ipconfig/renew it said" an error occurred while renewing interface local area connection : the RPC server is unavailable."
 

·
Registered
Joined
·
40,888 Posts
Go to Start/Run and type services.msc. Scroll down to Remote Procedure CaLL (RPC) double click it and make sure the Startup type is Automatic and the service is Started. Also the Remote Procedure (RPC) Locater Startup type is Manual, and the service is Stopped.
 

·
Registered
Joined
·
40,888 Posts
Be sure you are logged in as a User with Admin rights. If are an admin, go to Start/Run and type control userpasswords and press enter. Create a new user. Log out of the current user and log in as the new user. Try connecting now.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top