Tech Support Forum banner
Status
Not open for further replies.
1 - 20 of 22 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
please help cant connect to internet
Windows IP Configuration

Host Name . . . . . . . . . . . . : oded-bwttg63ykh
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connecti
on
Physical Address. . . . . . . . . : 00-16-76-75-6A-BF
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 169.254.174.227
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
 

·
Networking Team Emeritus
Joined
·
7,376 Posts
Hi please update your ethernet card drivers to the latest from the computer manufacturer's or intels site.
 

·
Networking Team Emeritus
Joined
·
7,376 Posts
Go to your computer manufacturer's website and under support usually there is a link for driver downloads you input the make and model of your computer it will list ethernet or lan card drivers there be sure to choose the correct operating system xp in your case according to your os listing.
 

·
Networking Team Emeritus
Joined
·
7,376 Posts
If you have tried updating from device manager it is unlikely it will find any update from the computer manufacturer's website and restart pc then post another ipconfig /all for us to review.
 

·
TSF Emeritus
Joined
·
16,395 Posts
IP Routing Enabled. . . . . . . . : Yes
this should be set to no.

to correct right mouse click on your lan interface and select don't share this device.

try a different cable

to further troubleshoot we need to see the result of a
ipconfig /all
 

·
Networking Team Emeritus
Joined
·
7,376 Posts
Sorry missed the iprouting thanks Wand3r3r for pointing that out.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #10 ·



hi here is what I have now


Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Oded>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : oded-bwttg63ykh
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connecti
on
Physical Address. . . . . . . . . : 00-16-76-75-6A-BF
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 169.254.174.227
Subnet Mask . . . . . . . . . . . : 255.255.0.0
 

·
TSF Emeritus
Joined
·
16,395 Posts
You aren't copying all of the info.
did you try a different cable?
what are you connecting to? A router or just a modem?
do you have other devices that are connected successfully or you only have this one?

To copy the contents of a ipconfig /all
you right mouse click on the command window title bar and select edit and choose select all
you right mouse click on the command window title bar and select edit and select copy
then paste into word so you can transport it to a pc that is internet connected, and then copy and paste it here
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #12 ·
- the laptops can connect=

only the desktop which id connected to router and modem doesnt connect

tried different cables
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #13 ·
icrosoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Oded>ipconfig

Windows IP Configuration


Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 169.254.174.227
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

C:\Documents and Settings\Oded>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : oded-bwttg63ykh
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connecti
on
Physical Address. . . . . . . . . : 00-16-76-75-6A-BF
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 169.254.174.227
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

C:\Documents and Settings\Oded>
 

·
TSF Emeritus
Joined
·
16,395 Posts
Dhcp Enabled. . . . . . . . . . . : No

This should be yes. Why would you set it to no and then put in a apipa ip of 169.254.x.x?

Go into tcp/ip settings and set the nic to "obtain ip address automatically"

This should solve your issue.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #15 ·
please see new printout

still doesnt connect? states"limited or no connectivity"


Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Oded>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : oded-bwttg63ykh
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connecti
on
Physical Address. . . . . . . . . : 00-16-76-75-6A-BF
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.174.227
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

C:\Documents and Settings\Oded>
 

·
TSF Emeritus
Joined
·
16,395 Posts
in the tcp/ip properties go into the alternative config tab and remove any ip addresses you see here.

It is strange you would get exactly the same apipa supplied ip address when set to no for dhcp or when set to yes.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #20 ·
nothing- no chnage

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Oded>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : oded-bwttg63ykh
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connecti
on
Physical Address. . . . . . . . . : 00-16-76-75-6A-BF
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.143.44
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

C:\Documents and Settings\Oded>
 
1 - 20 of 22 Posts
Status
Not open for further replies.
Top