Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter · #1 ·
Hi:

I have always set Windows Update to 'no', since I regularly update anyway. I use 'custom' and carefully select which updates are appropriate. So I had XP Home Windows Update set to 'no'.

When I started Windows today, I got a message that Windows Update was downloading IE7 and requesting whether I wanted to restart. I selected 'later'. I looked at Windows Security and saw that Windows Update had changed my selection to 'yes' for updating. When I went to Windows Update to change it back, no option was allowed, they were all faded. I restarted, but no change.

Any ideas how to change back to 'no' and keep it there?
Thanks.
 

·
Registered
Joined
·
425 Posts
Hi:

I have always set Windows Update to 'no', since I regularly update anyway. I use 'custom' and carefully select which updates are appropriate. So I had XP Home Windows Update set to 'no'.

When I started Windows today, I got a message that Windows Update was downloading IE7 and requesting whether I wanted to restart. I selected 'later'. I looked at Windows Security and saw that Windows Update had changed my selection to 'yes' for updating. When I went to Windows Update to change it back, no option was allowed, they were all faded. I restarted, but no change.

Any ideas how to change back to 'no' and keep it there?
Thanks.
Did you go to control panel, security center?
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top