Tech Support Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
I have recently purchased a laptop (Lenovo 3000 n100) which is running vista, lately I have been having weird problems going on with the display, sometimes the backlight on the monitor will come on but nothing will be displayed, it will normally take me a few times turning in on and off before the monitor decides to display something and then let me sign in to my account. On one occasion the monitor came on and it split the screen display into four quarters which was very weird, so I reset it, I tried to use chkdsk to solve the problem as the error on the screen suggested with no luck, then I tried uninstalling the programme that I thought was the culprit (The problems all started after I had installed MSN) but that didn’t work, then I tried using system restore manually but that was weird too because the option dates that it gave me as restore points were only dates from about a month before, (when I still had the problem) and no dates before that, so I then tried using last known good configuration which probably made it worse, When the computer actually does start it goes to repair and recovery, which then performs a system restore to a previous date when I still had this problem, creating a vicious cycle, nothing has worked, that I have tried, and now I can’t get the display to work at all, only the backlight comes on, is there anyone that can help? without a display?:upset:
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top