Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi, Just got a new PC with XP Home, 2 SATA drives with the second one partitioned to give a 'drive' for Ghost image file.

When I make the Ghost 2003 boot disks using the boot disk wizard, I can't boot the PC up with them. On reset, it goes into PC-DOS and gets as far as:
"USB Link, USB Stack Driver, ver2.5................UHCI USB Controller initialized...." then it just hangs and I hit the reset button to restart it in Windows.

I'm making a Standard Ghost Boot Disk, ticking USB and LPT support (but not going into 'Advanced'), and I've tried it on three sets of disks.

According to their website, this version of Ghost is supported by XP. I also have had problems using a supported version of GoBack. Both programmes run fine in Windows but the problems occur in using them in PC-DOS. Possibly a coincidence but maybe a clue for someone out there.

Can anyone help and please speak in English cos my techie language isn't too good!!

Thanks!!
 

·
Registered
Joined
·
1,402 Posts
Not too good with Ghost, but maybe uncheck the USB support box? The thing I am thinking is that when loading PCDos it is conflicting with your hardware, or can't recognize the usb, or something along tose lines with your hardware.

BMR777
 

·
Registered
Joined
·
8 Posts
Try disabling USB support in Ghost

This seems counter-intuitive :rolleyes: , but the following worked for me with Ghost version 203

From Symantic's Web site:

How to resolve conflicts with BIOS legacy USB support in Norton Ghost 2003

Situation: You are unable to create or restore an image to a USB hard disk on a computer that has legacy USB support enabled in the BIOS. This document describes how to resolve this problem.

This procedure also serves as a good troubleshooting technique when the cause of a USB related problem is not immediately known.

Solution: If your computer has legacy USB support built into the BIOS, or you think it does, and you are unable to access your USB drive while booted from a Ghost floppy boot disk or the Ghost Virtual Partition, you may need to disable USB support in Ghost and rely on the BIOS support.​

I disabled USB support in Ghost both when creating a boot disk & when creating a Ghost image. My boot disk now works, but I have not needed to do a restore so I'm not 100% sure this will work.

-- tdt3
 

·
Registered
Joined
·
1 Posts
In my case, no need to disable USB support in the BIOS but just don't use the USB ports on the back of the computer. plug in kb or mouse on the front USB ports and it works.

Dandee197
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top