Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
if anyone can help on this issue i would be hugely gratefull, built myself a pc, first time, ithout repeating myself here is me email i sent asus but i still dont have a reply and my cubse production is non-existence as i ahve no pc, grrrrrr, i know that there is some very tchnical minded, knowledgeable people in here so this is why im looking and hoping that i can resolve my issue, i know its a bit long but running out of options and at a very dead end now
:(


My problem is that I have a Asus P5GD2 Premium motherboard, 3ghz p4 775 800fsb, 2gb ddr533 kingston memoy, asus 3000 extreme graphics card, sony cd/rw drive, floppy drive, antec 550 psu, antec additional fan for extra cooling, 120gb sata II Western Digital, 200gb Sata II Western Digital
My board is Sata I and I need to set controllers which I have done and update the bios by flashing it so that it will be backwards compatible and will be able to read my sata II hard drives, and then I can finally install windows. I have a jumper on 5 and 6 so that the speed is reduced to 150mb/s.
I can not boot from my floopy drive, I have made a boot disk by right clicking and format, I have got 2 disks, one with the afudos.exe and p5gd2.rom (latest bios drive – 1010) and the normal full system files on it, the other I have made is a ms-dos first boot up disk that should take me straight into dos but it doesn’t.
I have changed boot sequence to floppy and also tried cd rom for support cd. Doesn’t work. I have tried floopys on other computer and works fine, so I can rule out that problem.
For floppy primary boot using ms-dos first boot up floppy disk
Disk I/O error
Replace disk and the press any key
When I put in the disk with the afudos.exe and p5gd2.rom files on it, it reads
Disk error
Press any key to restart
I have tried using the free support cd that I got with the asus p5gd2 premium motherboard and I can use a free version of dos in there that I have tried to use and still doesn’t work.
When I type
A:\>afudos /iP5GD2.rom
I get ‘Bad Command’
I have also tried to copy the file from the support cd as it says in the manual, but doesn’t work, it doesn’t even work when I try to format a floppy from the command menu on the support cd that comes supplied, just comes up with error
I have also tried this in AWDFLASH EXE
But it doesn’t work
I have been through the manual, you website, web forums, every single night for hours for the past 6 days, but same thing, will not work!!!!
Very frustrating as you can imagine, I think that the motherboard is faulty

I have also tried asus ez flash utility
It reads
Checking for floppy
Floppy found
Reading file ‘P5GD2P.ROM’
Boot block compatible version ver.013
Ez-flash starting bios update

This then repeats its self over and over and over again, I left it for quite a while and it still repeated the same lines over and over again. I have tried this with the support cd in the optical drive which it says to do for ‘Recovering the BIOS form the support CD’ and still it repeats itself, I can understand that it is searching for the P5GD2P.ROM file but why does it keep on repeating itself and not come back with a error message?
The funny thing is that even without a floppy or cd and it does the same thing, reads the same lines over and over again,
I am at a complete dead end, tried everyting and still I cant get it to update, please help as im about to loose all control and through the dam computer out the window.
Please also know that this is a first time build and first boot on this system.
I can hear both hard drives running, cd rom light comes on, and you can hear the disk spinning, floppy light comes on and clicks, fan works, cpu works, graphics card works, psu works but not the motherboard, I think it may be faulty or there maybe something so simple that I have by-passed and over looked somehow.

Regards

mike
 

·
Registered
Joined
·
25,116 Posts
well just want to check one thing /

this is the bios update command you used ????? A:\>afudos /iP5GD2.rom

because this is how it should look A: afudos /iP5GD2.rom (abandon the \> before your afudos)


also go to www.bootdisk.com donwload the second item on the page (driver free disk for bios flashing)

then click on the DRDflash icon where ever you downloaded it to / insert a frsh floppy disk in the floppy drive first / this will prepare a bios disk for your DOS enviro

now go to the asus web site for your board / download the newest version of afudos on the site for YOUR board >>> probally version 2.11

unzip the afudos utility and copy an unzipped afudos to the "Prepared" DRDflash floppy

now add your bios file to the prepared floppy disk


now boot with that floppy and type the command as shown above

let me know how that works for ya / make sure you bios is not write protected in the bios set-up

let us know how you progress

regards

joe

ADDENDUM after unzipping your bios file rename it to 1010.002 (drop all the asus [email protected] premium stuff and dont name it .rom)



your bios command should be @ the A:prompt >>>>> A: afudos /i1010.002
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
thanks very much for the info, i have done what you said but where do you stick the afudos.exe file?
is it in the the flash iso with the newest bios file or do i stick it in after i make the iso file onto the floppy as an additional file, ie you have two files
iso file
afudos.exe file

many thanks again

i take it i just make a normal format on the floppy disk and not a ms-dos start up disk as the latter doenst work as ive previously said
i can get into a free version of dos on my support disk free with the motherboard, so i take it i use that and pop the floppy in?
 

·
Registered
Joined
·
5 Posts
it sounds to me that ur floppy drive is the problem since it will read the bios
and checksum is oke but when it loads the data from it to the flash device
it gets locked up at the end and start it over to asure there is a proper bios loaded in the bioschip. this could be a faulty bioschip, but since u have this
errors on the floppy why not try a usb pendrive ?
personally i allways use IBM PC-dos since it is a lot safer then ms-dos.
i would give it a try with another floppy drive,floppy,usb pendrive,AFUDOS2.19 a 1009 bios not a beta-bios as 1010 is since ur not that expert in bios and u wont need it. might try another floppy drive cable.
hope this helps a bit.
Ow and since u have this same mobo as i have and this thing got PEG root
control build in, i would STRONGLY advice u to set it to slow or it will kill your cards chip. this is the link latency setting which on normal overclocks it with 8%.
 

·
Registered
Joined
·
25,116 Posts
There are two other methods depending on your mobo / you will have either aflash or afudos

both of those work in DOS / they both are the champs of bios flashing / they both back-up your old copy of your bios and they almost never fail to complete a flash !!!!! cant say that for EZ-Bios or Live Update !!!!

the only draw back to the DOS bios utilities versions (aflash & afudos) is the lack of DOS in Win xp & win 2000

but thats easily corrected by downloading DRDFLASH from bootdisk.com

its the second item on that webpage "driverless bios flashing"

download the drdflash / then go to the location you downloaded it to / put in a floppy disk / then click on drdflash / it will prepare the floppy for a DOS boot

then you will need to go to your mobo website / download the newest DOS bios utility that works for your mobo (check your manual ) it should be either aflash or afudos

you will then copy the bios utility to your prepared DRDFLASH prepared floppy disk

then you will need to download the newest bios for your mobo

copy the newest version to the prepared floppy

dont copy over a zipped bios or any folders you may have put the bios file in / just copy the bios file to the prepared floppy disk

then put the floppy disk with all files copied in your floppy drive and reboot (you will need to make sure your computer bios are set to boot from the floppy drive first ) boot order

when you restart the computer with the prepared DRDFLASH disk it will boot to an A: prompt then you will have to type the command that is outlined in your mobo manual for your utility version

the rest is DAMN easy / just follow the prompts from within the bios flashing utility !!!!! its fool proof at that point
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top