Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
I recently got a new computer which runs XP and I can't access secure sites over the net. I've done a search and loads of people apparently have this problem, I've tried so many solutions that have been mentioned - playing about with internet settings, system restore, updating dll files and everything that is mentioned on the microsoft support site and then some and nothing works. A lot of people seem to have this problem associated with norton antivirus which I did install but have since uninstalled and still no access to secure sites. I'm at my wits end and wondered if anyone here could help, because a lot of people don't seem to be able to solve this problem at all from what I've read. This problem occurs with both IE 6 and firefox. I'm running service pack 2 as far as I'm aware which form what I've read could have something to do with the problem? I don't know if the best thing is just to reformat because its a bit drastic and others who have tried that say it did no good! Please, please help me if you can! Surely it can't be unfixable?! I have a hijack this log if thats any help:



Logfile of HijackThis v1.99.1
Scan saved at 02:47:41, on 23/09/2005
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Common Files\EPSON\EBAPI\SAgent2.exe
C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Common Files\Softwin\BitDefender Communicator\xcommsvr.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\ctfmon.exe
C:\WINDOWS\system32\RunDll32.exe
C:\Program Files\Microsoft AntiSpyware\gcasServ.exe
C:\Program Files\Softwin\BitDefender8\bdoesrv.exe
C:\Program Files\Softwin\BitDefender8\bdnagent.exe
C:\PROGRA~1\TWINTO~1\mouseElf.exe
C:\PROGRA~1\TWINTO~1\mHotkey.exe
C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_S10IC2.EXE
C:\Program Files\QuickTime\qttask.exe
C:\Program Files\Messenger\msmsgs.exe
C:\Program Files\Nikon\PictureProject\NkbMonitor.exe
C:\Program Files\Microsoft AntiSpyware\gcasDtServ.exe
C:\Program Files\Internet Explorer\IEXPLORE.EXE
C:\Program Files\Internet Explorer\IEXPLORE.EXE
C:\Program Files\Microsoft AntiSpyware\GIANTAntiSpywareMain.exe
C:\Program Files\Common Files\Softwin\BitDefender Scan Server\bdss.exe
C:\Program Files\Softwin\BitDefender8\vsserv.exe
c:\program files\softwin\bitdefender8\bdmcon.exe
C:\Program Files\Hijackthis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.co.uk/
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://www.gocyberlink.com/registra...85&Company=Company&FName=Gemma_Brown&Lang=Enu
O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd
O4 - HKLM\..\Run: [gcasServ] "C:\Program Files\Microsoft AntiSpyware\gcasServ.exe"
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [BDMCon] C:\Program Files\Softwin\BitDefender8\bdmcon.exe
O4 - HKLM\..\Run: [BDOESRV] C:\Program Files\Softwin\BitDefender8\bdoesrv.exe
O4 - HKLM\..\Run: [BDNewsAgent] "c:\program files\softwin\bitdefender8\bdnagent.exe"
O4 - HKLM\..\Run: [mouseElf] C:\PROGRA~1\TWINTO~1\mouseElf.exe
O4 - HKLM\..\Run: [mHotKey] C:\PROGRA~1\TWINTO~1\mHotkey.exe
O4 - HKLM\..\Run: [EPSON Stylus C62 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_S10IC2.EXE /P23 "EPSON Stylus C62 Series" /O6 "USB001" /M "Stylus C62"
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
O4 - Global Startup: NkbMonitor.exe.lnk = C:\Program Files\Nikon\PictureProject\NkbMonitor.exe
O4 - Global Startup: Ulead Photo Express Calendar Checker For My Custom Edition.lnk = C:\Program Files\Ulead Systems\Ulead Photo Express 4.0 My Custom Edition\CalCheck.exe
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O17 - HKLM\System\CCS\Services\Tcpip\..\{97CC1240-9C54-44CE-9782-9A96DBE58849}: NameServer = 194.168.4.100 194.168.8.100
O23 - Service: BitDefender Scan Server (bdss) - Unknown owner - C:\Program Files\Common Files\Softwin\BitDefender Scan Server\bdss.exe" /service (file missing)
O23 - Service: EPSON Printer Status Agent2 (EPSONStatusAgent2) - SEIKO EPSON CORPORATION - C:\Program Files\Common Files\EPSON\EBAPI\SAgent2.exe
O23 - Service: BitDefender Virus Shield (VSSERV) - Unknown owner - C:\Program Files\Softwin\BitDefender8\vsserv.exe" /service (file missing)
O23 - Service: BitDefender Communicator (XCOMM) - Unknown owner - C:\Program Files\Common Files\Softwin\BitDefender Communicator\xcommsvr.exe" /service (file missing)

Also I am still on dial up at this point, have a program called bitdefender as my antivirus and firewall and also microsoft antispyware is installed. Don't think the problem is my ISP as my sister uses the same one and XP on her computer too and as far as I know hasn't experienced any problems like this.
Thanks in advance if anyone can help!
 

·
TSF Team Emeritus, Microsoft Support
Joined
·
7,738 Posts
Well it wouldn't be your isp...it probably has something to do with your security settings, or norton...

1.) Tools > Internet Options > Advanced (scroll down) > make sure "Use SSL 2.0" and "Use SSL 3.0" are both checked.

2. ) Use rnav2003.exe to make sure norton is uninstalled.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks I will try the program to make sure norton is uninstalled, I have already checked all security settings and everything like that. I have spent hours trying to fix this and I am still having zero luck!
 

·
Registered
Joined
·
722 Posts
Also,
If you have a bitdefender firewall it's probably best to turn off the windows firewall [which as we all know, is crap anyway] You could try temporarily turning off the other one to establish whether it is preventing you access the sites in question. Same if you have a pop up blocker as these have sometimes been known to do as you describe.
Turn em back on afterwards of course.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top