Tech Support Forum banner

cant access network

1143 Views 1 Reply 2 Participants Last post by  johnwill
I've spent at least 2 days trying to figure out how to fix a problem with one of the PC on the network.The pc is running windows vista business edition with no service pack
i was called to attend the PC as i am the technician ,the user couldnt fully explain what happened to it.the under device manager i noticed a red triangle

. Ever since then, I had no net connectivity at all ,the PC shows a yellow triangle on the two computers at the bottom corner saying limited connectivity -- regardless of which browser was launched. I knew the problem had to be with the PC itself, since I was able to connect to the internet using my laptop and the same router that the desktop PC uses. In fact, I had even switched the wires and the laptop worked fine on either one, including the one that had been connected to the PC, whereas the PC wouldn't work regardless of which cable was attaching it to the router.

I found my way to device manager and saw a little yellow exclamation mark on the "Microsoft Tun Miniport Adapter #2." When I tried to check properties, there was a message with a "code 10" (this device cannot start). I eventually stumbled upon the URL below, where I followed the instructions posted by Zazula to remove the Microsoft TUN miniport adapter.

this did not work. However, the machine was still "thinking" it had no connectivity. Running ipconfig from the command prompt yielded:
"Ethernet adapter Local Area Connection 2:
Media State........ media disconnected

Tunnel adapter Teredo Tunneling Pseudo-Interface:
Connection-specific DNS Suffix . :
IP Address ............: fe80::5445:5245:444f%5
Default Gateway ............ : "

Rightclicking the connection while in Network Connections did not permit the "repair" option, so I eventually found my way to and tried the "ipconfig /renew" command, but all it did was give a message saying "No operation can be performed on Local Area Connection 2 while it has its media disconnected."

TCP/IP properties were set to obtain both the IP address and DNS server address automatically. I even tried running ipconfig from my laptop and inputting the values seen there into the TCP/IP properties on the PC instead of selecting the "do it automatically" box, but to no avail.

When I tried pinging the Linksys router at from the PC, all four packets were lost and the message said "destination host unreachable." Pinging from the laptop, naturally, worked like a champ. By this time, the Microsoft tun miniport adapter had magically reappeared too, presumably when I tried to update my drivers and/or reinstall TCP/IP and all the rebooting along the way.

i trie to follow wat this link was saying but it didnt work because the adapter was an inter one and fixed on the mother board for am using an HP dx 2300 which described fairly well the situation I was experiencing. The icon in the system tray was indicating a network cable was unplugged, etc. The information from Intel recommended shutting down & removing the power cord, removing the pro/100 ve from the CNR slot, plugging the power cord back in for a bit, removing the power cord again, then reinstalling the pro/100 ve, reconnecting the power cord and then powering on again.

In any case, after opening up the case, I realized that I apparently had the adapter that was integrated into the motherboard, so I was not in a position to exactly follow the procedure and I became a bit worried. However, I went ahead and unplugged the modem card and at least one other card and reinserted them. After booting up again, lo and behold, I was able to connect to the internet again!!!!

hie guys can u offer me other solutions coz am stuck
See less See more
Not open for further replies.
1 - 1 of 2 Posts
Please supply the following info, exact make and models of the equipment please.

Name of your ISP (Internet Service Provider).
Make and exact model of the broadband modem.
Make and exact model and hardware version of the router (if a separate unit).
Make and exact model and hardware version of any other network equipment, like a repeater, a booster, hi-gain antenna, etc.
Model numbers can usually be obtained from the label on the device.
Connection type, wired or wireless.
If wireless, encryption used, (none, WEP, WPA, or WPA2)
Version and patch level of Windows on all affected machines, i.e. XP (Home or Pro), SP1-SP2-SP3, Vista (Home, Business, Ultimate), etc.
The Internet Browser in use, IE, Firefox, Opera, etc.

Please give an exact description of your problem symptoms, including the exact text of any error messages.

  • Have you tried to do a system restore to before the problem occurred?
  • If you're using a wireless connection, have you tried a direct connection with a cable to see if that changes the symptoms?
  • For wireless issues, have you disabled all encryption on the router to see if you can connect that way?
  • For wireless connection issues, have you removed all the stored wireless network profiles and then searched for the network?
  • For wireless laptops, have you made SURE the wireless switch is on?
  • For wired connection issues, have you booted in Safe Mode with Networking to see if that changes the symptoms?
  • Have you connected directly to the broadband modem to see if this is a router or modem/ISP issue?
  • If there are other computers on the same network, are they experiencing the same issue, or do they function normally?

On any affected computer, I'd also like to see this:

Hold the Windows key and press R, then type CMD (COMMAND for W98/WME) to open a command prompt:

Type the following commands on separate lines, following each one with the Enter key:





Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
See less See more
1 - 1 of 2 Posts
Not open for further replies.