Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
Hi,

I recently reformatted my PC to factory settings meaning I'm now back with Service Pack 1 and IE6 and since then I've been unable to connect to any Microsoft websites for updates and also can't connect to the Microsoft authorisation link to activate my newly installed Microsoft Word. Any .exe Microsoft download links which I've found posted on other websites do not work for me either.

I've performed scans with Spybot Search and Destroy and each time it brings up the following items:

Microsoft.WindowsSecurityCenter_disabled
Microsoft.WindowsSecurityCenter.AntiVirusOverride
Microsoft.WindowsSecurityCenter.SP2Update
Microsoft.WindowsSecurityCenter.FirewallOverride


However each time I remove these and reboot they keep returning and I'm still unable to connect to the Microsoft website for updates. I've also tried restarting the services via Administrative Tools>Services but this hasn't helped either. Hope someone will be able to help me with this.

Many thanks.
 

·
Registered
Joined
·
130 Posts
are you able to get onto any websites at all? You might need to install the device driver for your Network Interface Card. You can find this file on another system from the manufacturers website of your computer. Save the file to a disk, CD, Flash drive and install it on formatted machine.
 

·
Banned
Joined
·
3,542 Posts
Usually problems related to security resources being disabled is because of malware, spyware, etc. Please post this post titled "I've been Hijacked - Failed Security Updates" in this forum and refer to this guide for further instructions, also go here to learn more about virus defenders.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top