Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I've had the Canon Pixma MX300 for about 6 months now. If I have the fax on and a phone call comes in about half the time (but not EVERY time:upset:) I will be on the phone talking with the person for about 1 minute and then the fax machine will kick in and interrupt the call. When it kicks in I can't shut down the Canon until the In Use Memory light stops flashing which takes at least 30 seconds. During that time I can't make any calls.

I have tried every setting to stop this. It's so hard to troubleshoot because it doesn't do it every time.

I would REALLY appreciate help on this matter.

Thanks-
Sandals
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
I actually found the answer to my own question at the Canon site. Here it is for anybody interested:

ssue: Fax interrupts telephone conversations in answering machine mode (Tel priority mode)
Solution: Change Remote RX ID on (MX300 / MX310)

Remote RX
If the fax interrupts telephone conversations after the initial sixty seconds that it uses to monitor for fax signals, change the Remote RX ID number. The default Remote RX ID number is 25. See the folloing steps to change the Remote RX ID number.

1. Press the <FAX> button to enter the Fax menu.

2. Press the <Menu> button.

3. Press the left or right arrow to select [RX SETTINGS], then press <OK>.

4. Press the left or right arrow to select [REMOTE RX], then press <OK>.

5. Press the left or right arrow to select [ON] or [OFF], then press <OK>.

Note: The default setting is [ON].
1. If [Remote RX] is set to [ON], a window will appear displaying the current REMOTE RX ID.
2. Use the left or right arrow to select the preferred ID value (from 00 through 99).
3. Press <OK> to set the ID.

6. Press the <Fax> button to return to Fax standby mode.

If the fax continues to interrupt telephone conversations after the Remote RX ID number was changed, turn off Remote RX. The default setting from the factory is ON. See the folloing steps to turn off Remote RX.

1. Press the <Menu> button until [FAX SETTINGS] is displayed.

2. Use the [ ] or [ ] to select [RX SETTINGS] then press <OK>.

3. Use the [ ] or [ ] to select [REMOTE RX] then press <OK>.

4. Use the [ ] or [ ] to select [OFF] then press <OK>.

5. Press <Stop/Reset>.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top