Tech Support banner

Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Any help gratefully received...

Here's my issue
Setup:

Wired home network behind a NAT enabled router to cable modem to internet
provider.
2 Vista pc's and 1 XP
No software firewalls because of NAT on router
Windows firewall disabled although checkboxes for remote desktop are
checked
Norton 360 installed for virus protection but firewall disabled
Security settings for blank password access enable (as described in
"http://www.mydigitallife.info/2008/06/17/trick-to-enable-and-allow-windows-xp-and-vista-remote-desktop-login-without-password-or-with-blank-null-password/"
for example)
All stations have remote desktop enabled
Allowed RD connections running any version of windows
All pc's are visible on the network tree and I can browse directories and
files from any station using windows explorer
I have not added any additional users except for the default id I use to
log in at each station which is granted by default according to the "Select Remote Users..." option in System Properties/Remote

Problem:
From a Vista box I can start remote desktop and log in to the XP box no
problem

From the XP box (via the remote connection or by sitting directly at the XP pc) I bring up remote desktop and select a Vista box by name or by ip address I get the message "This computer can't connect to the remote computer"..

I've done a lot of searching on this issue but can't find a solution!


Next problem is to get web access going via dyndns!
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top