Tech Support Forum banner
1 - 20 of 21 Posts

·
Registered
Joined
·
82 Posts
Discussion Starter · #1 ·
This just started happening a couple of days ago. I am running Windows 10 Home (x64) Version 2009 (build 19042.1348) ,Yahoo mail, and Firefox 94.0.2. Video links In my email messages will no longer open when I click on them.
I rebooted my system and that didn't help.
I was going to try the "fix" below but, I couldn't get past steps 1 and 2.
Can anyone help me with this issue?

1. Launch My Computer or Windows Explorer.
2. Choose menu 'Tools' -> 'Folder Options'
3. Click the 'File Types' tab.
4. Scroll down to find 'URL:HyperText Transfer Protocol' (under the File Types column) and make sure it's highlighted.
5. Click the 'Advanced' button.
6. In the 'Actions' box make sure that 'open' is highlighted (click on it if necessary)
7. Click the 'Edit' button.
8. Uncheck 'Use DDE', click the Browse button and browse to Firefox.exe on your system, and click OK. [Updated for clarification, sorry about the earlier omission.] If you get a "file not found" message, browse to Firefox.exe and click OK.
9. The path to Firefox.exe should now appear in the 'Application used to perform this action' box.
10. Go to that 'Application used to perform this action' box, and add '-url "%1"' at the end, without the single quotes, so that it reads e.g. (on my computer at least) "C:\Program Files\Mozilla Firefox\firefox.exe" -url "%1" - with the double quotes!
10. Click OK again.
11. Repeat the process with the file type 'URL:HyperText Transfer Protocol with Privacy."
 

·
Super Moderator, Editor, Articles Team
Joined
·
12,538 Posts
Sorry if this seems a silly question but is your Windows 10 fully updated? Also, I often have problems with ff, did you try a different browser, Microsoft Edge, for example?
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #3 ·
Thank you for the reply. My windows 10 is fully updated and I am using the latest version of Firefox. As I said before, Firefox has never had a problem opening these links. This issue has only occurred in the last couple of days. I haven't downloaded or installed windows 11 and am not sure I want to. I am very uncomfortable with "big improvements".
 

·
Super Moderator, Editor, Articles Team
Joined
·
12,538 Posts
Firefox has never had a problem opening these links.
Ours is not to reason why. Things work ok, then suddenly, they don't. Its just a fact of life. You can waste a lot of your time trying to figure why the browser doesn't work, or you can move on and try a different browser.

When the webmasters do their updating, they have to change settings for each individual browser and its a lot of work. If theres a browser thats not so popular anymore, they don't bother with it.

Thats how I see it, anyway.
 

·
Global Moderator
Knowing how to use Google to solve problems
Joined
·
42,514 Posts
Can you save the MP4 attachment in the Email to your download location and open the saved file with your Default Video/Audio playback app, like VLC Player?
 

·
Registered
Joined
·
126 Posts
This just started happening a couple of days ago. I am running Windows 10 Home (x64) Version 2009 (build 19042.1348) ,Yahoo mail, and Firefox 94.0.2. Video links In my email messages will no longer open when I click on them.
I rebooted my system and that didn't help.
I was going to try the "fix" below but, I couldn't get past steps 1 and 2.
Can anyone help me with this issue?

1. Launch My Computer or Windows Explorer.
2. Choose menu 'Tools' -> 'Folder Options'
3. Click the 'File Types' tab.
4. Scroll down to find 'URL:HyperText Transfer Protocol' (under the File Types column) and make sure it's highlighted.
5. Click the 'Advanced' button.
6. In the 'Actions' box make sure that 'open' is highlighted (click on it if necessary)
7. Click the 'Edit' button.
8. Uncheck 'Use DDE', click the Browse button and browse to Firefox.exe on your system, and click OK. [Updated for clarification, sorry about the earlier omission.] If you get a "file not found" message, browse to Firefox.exe and click OK.
9. The path to Firefox.exe should now appear in the 'Application used to perform this action' box.
10. Go to that 'Application used to perform this action' box, and add '-url "%1"' at the end, without the single quotes, so that it reads e.g. (on my computer at least) "C:\Program Files\Mozilla Firefox\firefox.exe" -url "%1" - with the double quotes!
10. Click OK again.
11. Repeat the process with the file type 'URL:HyperText Transfer Protocol with Privacy."
hello,

Just like all other software fire fox may have issued an update for its own software so I would suggest trying to uninstall Fire fox and then down loading a fresh copy of it from their website and install it again.

Sincerely,

Wonder Woman
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #8 ·
hello,

Just like all other software fire fox may have issued an update for its own software so I would suggest trying to uninstall Fire fox and then down loading a fresh copy of it from their website and install it again.

Sincerely,

Wonder Woman
I was using an older version (92) which was working fine till this happened. I updated to 94.0.2 and that didn't make any difference.
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #10 ·
Can you save the MP4 attachment in the Email to your download location and open the saved file with your Default Video/Audio playback app, like VLC Player?
FWIW.
I copied the link.
If I paste it to open office writer, here's What a print screen image of it looks like.
View attachment 332244

If I If I copy what shows on the open office page and simply paste to this post, Here's what it looks like.


I know nothing about links but, I Noticed a difference.
Also, this little study may have no bearing on the problem...
 

·
Global Moderator
Knowing how to use Google to solve problems
Joined
·
42,514 Posts
Your links don't work in your Thread. What is your Email program? What is the app that you use to play Video/Audio?
I right clicked on the link and then clicked "save link as".
You don't want to save the link or web page URL that hosts the MP4 file. You want to left click the link to open it, then save the MP4 file. Open Office does not play Video/Audio, you don't want to use that app to play video or audio.
When you click on a link in your Email, it should open another page, at that point there should be a Download arrow on the upper Right. Clicking on this will download to your Download location. An MP4 file will be downloaded and Then you can play the file with your default player.
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #12 ·
Can you save the MP4 attachment in the Email to your download location and open the saved file with your Default Video/Audio playback app, like VLC Player?
I tried to post something that would show the differences between two versions of the content of the link. What showed up on that post looked nothing like what I originally wrote. If you can make any sense out of it, great. If not, just ignore it.
Jim
Your links don't work in your Thread. What is your Email program? What is the app that you use to play Video/Audio?

You don't want to save the link or web page URL that hosts the MP4 file. You want to left click the link to open it, then save the MP4 file. Open Office does not play Video/Audio, you don't want to use that app to play video or audio.
When you click on a link in your Email, it should open another page, at that point there should be a Download arrow on the upper Right. Clicking on this will download to your Download location. An MP4 file will be downloaded and Then you can play the file with your default player.
My email program has always been Yahoo mail + and my video player has always been VLC.
Again, this problem just started about 4 days ago.
 

·
Global Moderator
Knowing how to use Google to solve problems
Joined
·
42,514 Posts
Just to clarify, someone sends you an Email with a link to a web site in it? Or is it an MP4 in a Attachment to the Email?
If a link, the instructions are the same. You click on the link and it should open a different page, on that page there should be a Download Arrow to Download the file, you Save the File to your download location then go to the Download location and click on the saved MP4 file to play it. This is the work around. If you have a link, please paste it here so we can see it.

If you want to restore link functionality from your browser try this: Yahoo Mail Not Opening Attachments - Solve Downloading Issue
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #14 ·
Just to clarify, someone sends you an Email with a link to a web site in it? Or is it an MP4 in a Attachment to the Email?
If a link, the instructions are the same. You click on the link and it should open a different page, on that page there should be a Download Arrow to Download the file, you Save the File to your download location then go to the Download location and click on the saved MP4 file to play it. This is the work around. If you have a link, please paste it here so we can see it.

If you want to restore link functionality from your browser try this: Yahoo Mail Not Opening Attachments - Solve Downloading Issue
It's this kind of attachment that I can't open
Rectangle Violet Font Magenta Electric blue


This type opens fine.
Rectangle Font Electric blue Magenta Pattern
 

·
Global Moderator
Knowing how to use Google to solve problems
Joined
·
42,514 Posts
These links you are pasting don't work.
If you want to paste a link, you copy the URL in the address bar (ie) http://www.webpage.com/mp4 Select it / highlight the address, right click it and choose Copy and then Paste it in your next post.
If you want save the MP4, you would click on the URL and it would open a new page and you can choose to Download it to your download location.

Did you read the link in post #13 about opening attachments in Yahoo Mail?
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #16 ·
In Post # 14 I intended to show you what the links look like in the emails I get. If I right click it on the top one and "save limk as", It shows up in my downloads. When I double-click on that, it plays fine.

The other type of link I get Looks like the one below.I can click on any one of the blue lines and they will open.

"[email protected]
To:jimbir

Wed, Nov 24 at 6:51 AM

Hello jimbir,

You are receiving this notification because you are watching the topic
"Sale" at "Corel USER to USER Web Board". This topic has received a reply
by Grazie since your last visit. No more notifications will be sent until
you visit the topic.
If you want to view the newest post made since your last visit, click the
following link:
Corel USER to USER Web Board - Login
If you want to view the topic, click the following link:
Sale - Corel USER to USER Web Board "
 

·
Global Moderator
Knowing how to use Google to solve problems
Joined
·
42,514 Posts
As stated, You don't want to Save the Link As..
I can click on any one of the blue lines and they will open.
And that is what you should do. When you Left click an MP4 attachment in an Email, VLC player should automatically start and play the video, the MP4 will also automatically be downloaded to your download folder. If you are receiving MP4's from the same source and they are not opening, then the users file they are sending could be corrupted.
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #18 ·
As stated, You don't want to Save the Link As..
And that is what you should do. When you Left click an MP4 attachment in an Email, VLC player should automatically start and play the video,
OK. That takes care of the type I can open.

Do you have an Email address that I can use to forward one containing the type of MP4 attachment that I cant open? I used to be able to left click on that type and a window would pop up asking me "what I wanted to do with this type of file:. The choices were "save" or "play" (That one would suggest the default media player on my system. In my case was VLC). I would click on play and VLC would start playing it.

That doesn't happen anymore. What does happen, when I click on it, is, it is saved in my downloads folder and I can open it.
 

·
Global Moderator
Knowing how to use Google to solve problems
Joined
·
42,514 Posts
Go to Settings/Apps/Default Apps. Scroll down to Video Player and change it to VLC player.
 
1 - 20 of 21 Posts
Top